3 Replies Latest reply on Sep 18, 2010 12:03 PM by Techie

    DX58SO woes

    SmellyLlama

      Hi chaps, new here so hello to everyone!

       

      Just got myself a new DX58SO mobo and an i7-930 with 6GB DDR 12800 Crucial tracer RAM. I have the drives from my old build, 4 x 500GB Western Digital Green Powers and a brand new 80GB Intel SSD for my OS. The plan is to RAID0 the 4 500's and chuck all my games and stuff on there.

       

      I have installed the OS after much faffing around, ended up having to use a spare GT210 gfx card as my GTX295 would not post, once I had installed W7U I swapped out my GTX295 and it wouldn't post, put both cards in and it posted and I could move the primary display to the GTX295. Shutdown remove GT210 and it posts on the GTX295, lol! All ok now tho, even after several reinstalls.

       

      The problem now is setting up the RAID0, at first when I had updated all the drivers to the latest versions from the Intel site as soon as you turn the RAID on in the BIOS you get a 0x0000007B BSOD. After a fresh install and only using the driver CD and the latest BIOS version from Intel could I turn on the RAID and get to windows. Last night I started to check my old HDD as I thought one was faulty. I used the WD diagnosis program and one drive failed the quick test. After writing 0's to the whole drive (2hrs) it passed both the quick and full (2hrs) test, phew.

       

      Now I added the drives one by one to the SATA ports, with RAID turned off to check they show up in windows and the BIOS. After several restarts all drives are showing up in windows. Back to the BIOS, turned RAID on and one of the drives dissapears all together, one is there but there are no details of the drives size or S/N, and the other 2 show up.

       

      Might be faulty drives? Any Ideas would be appreciated.

       

      Cheers

        • 1. Re: DX58SO woes
          SmellyLlama

          Ok last night I put each drive in turn and booted with the BIOS in RAID. It loaded everytime.

           

          As I loaded each drive one after another, 1 and 2 loaded ok and showed up in the intel raid ctrl+I list. When I added the third drive (the one I thought was faulty at first but tested ok when I ran the WD tests) the RAID list shows disk 1, my 80gb SSD and the 2nd 500gb, the 3rd disk shows as a blank space where the S/N goes and 0.0GB as its size. I thought the drive was faulty and when I remove it and use the 1st, 2nd and 4th disks it still goes mad.

           

          Got 4 160GB's to try when I get home.

           

          Anyone else had anything like this? Might even try a slightly older version of the BIOS.

          • 2. Re: DX58SO woes
            SmellyLlama

            Kind of feel like this is a blog more than a forum now..

             

            I've solved the problem. Rolled back the BIOS to 4405 and installed version 8.8 of the matric storage. Everything seems to be fine now. Ran some soak tests last night and everything was ok, hope its the same when I get home from work.

            • 3. Re: DX58SO woes
              Techie

              Which bios version were you using before you rolled it back?