1 Reply Latest reply on May 22, 2011 6:36 AM by

    All 6000 and 4965 WiFi no worky at true N speeds...too slow

    usererror

      Here is my config and test results:

       

      All of the recommendations so far are incorrect and/or baseless. This is an Intel bug/defect and they need to fix it in all of their WiFi.

       

      1 - Cisco/Linksys E3000 (latest FW (Ver.1.0.02 (build 4)
      tech support made me)

       

      2 - T410s Intel 6200 Advanced-n AGN (latest driver
      13.3.0.0 tech support made me)

       

      wireless max download 14Mbps/upload 20Mbps
      wired max download 50Mbps/22 Mbps

       

      1 - T510 Intel 6250 WiMax - Not the latest (ha ha ha)

       

      wireless max download 15Mbps/upload 20Mbps
      wired max download 50Mbps/22 Mbps

       

      1 - T61 Intel 4965AGN - Latest driver on my own 13.3.0.0

       

      wireless max download 15Mbps/upload 20Mbps
      wired max download 50Mbps/22 Mbps

       


      2 - iMac 20 (2009 model) Built-in AirPort Extreme (802.11n - whatever
      the all powerfull Apple System Updates makes me do - recent)

       

      wireless max download 40Mbps/upload 18Mbps
      wired max download 60Mbps/20 Mbps

       


      ISP - 50Mbps download/10Mbps package just upgraded from 16/3

       

      I called Linksys/Cisco, waste of time. They told me to return the router.

       

      I called Lenovo, actually they tried but still they referred me to Intel.

       

      I called Intel let's just say...they aren't happy.

       

       

      Oh yeah...this IS an Intel issue.