0 Replies Latest reply on Sep 12, 2010 11:02 AM by Typhus

    Intel 5100agn and Windows 7 x64

    Typhus

      Hello,

      My specifications...

      Toshiba Satellite A300-202

      Wireless card: Intel 5100agn

      Windows 7 x64

      I  am having a lot of problems connecting to wirless networks, whenever i  try to connect to a wireless network i click on connect, it asks me to  insert the security key and after a few seconds it just says windows  couldn't connect to the network. I thought it could be a DHCP problem,  so i inserted the ip/mask/gateway manually but it still doesn't let me  connect. I have also tried to add the network in sharing and security  center manually and then try to connect but with no success. There are a  lot of problems on the internet relating Windows 7 x64 and Wireless  networks, and i'm pretty lost in here. I have tried so many solutions  but none gave me joy. I have also tried disabling IPv6, i have the  latest drivers for my wireless card.

      One strange thing, is that  when i get the windows couldn't connect to the network i click on solve  problems and after a while it says the diagnostic policy service isn't  started. Opening service.msc i can see that the diagnostic policy  service is set to automatic start but it hasn't started, when i force it  to start it says error 5 access denied. I have tried both my admin  account or the administrator account that comes with windows, but both  give me the same error.

      Any ideas? Right now im thinking about  trying to install a Windows Vista x64 driver and see what happens...  Thanks in advance for everyone help.