5 Replies Latest reply on Mar 24, 2011 1:41 PM by JoeMajestee

    S3420GPLX and ESRT2 problem


      New board, etc:

      S3420GPLX, SC5650UP Chassis, two Kingston (Intel) SSD E-series drives, two WD Raptors.  Used Deployment Assistant to update BIOS, etc.


      Intend to mirror the SSDs for boot drive, Raptors for data.


      Tried using ESRT2.  In configuration, added both SSDs to RAID Volume 0 and made it the boot drive; added both Raptors to RAID Volume 1.  Initialized both drives.  At boot, all four drives are listed and both volumes show as online.


      Trying to install Windows SBS2008 64-bit.  At drive selection, browsed to flash drive for drivers, tried both:

      2k8-Vista-x64_v.13.21.0614.2010  and


      Both display driver, but never find any drives.


      Disconnected the Raptors and was able to install onto SSDs, but could not reconnect Raptors successfully.


      I think I must be missing something.  Is this configuration not supported?

        • 1. Re: S3420GPLX and ESRT2 problem

          I would first check HDD compatibility on Tested Hardware List. If possible, try HDDs from the list and see if your problem is resolved.


          Also, could you further clarify "could not reconnect Raptors successfully"? Do you see the drives during POST or using RAID Web Console 2?

          • 2. Re: S3420GPLX and ESRT2 problem

            Could not connect Raptors, means that when I reconnected after successful OS installation to the SSDs, the machine did not boot.  There was an error on the screen during post, the drives were detected, but the volumes were not correctly, something about the raid controller found inconsistent data in PD x and thinks PD x his the correct master PD, press any key to continue.  No keystrokes were registered and the machine eventually rebooted.

            • 3. Re: S3420GPLX and ESRT2 problem

              Edward, thanks for the pointer.  I've switched out the hard drives and it works now.  Do you have any way for me to find out if a future BIOS or FW update might add compatibility with faster SATA drives?  It seems like a no-brainer to have compatibility Western Digital's enterprise drives.

              • 4. Re: S3420GPLX and ESRT2 problem

                I'd suggest always check the Tested Hardware List before you buy new drives.


                Are you trying to use 6 Gb/s SATA drives? Since the the onboard controller support 3 Gb/s only, I don't think a BIOS or FW update can give you 6 Gb/s speed. More likely, some 6Gb/s drives will be validated and work at 3 Gb/s, but I can't promise you anything at this moment. If you really want 6 Gb/s, you may want to go with an add-in RAID card.


                Btw, the WD RE3 and RE4 drives in the list are also enterprise drives.

                • 5. Re: S3420GPLX and ESRT2 problem

                  Finally determined hard drive to be bad.  Believe the original configuration would have worked.  Tried the hard drives in another system and had similar problems, got one replaced and problems went away.