2 Replies Latest reply on Oct 2, 2009 8:13 AM by

    Lenovo M57p hanging during  BIOS boot under SOL

    phaines

       

      Has anyone else experienced Lenovo m57p hanging during BIOS boot during an SOL session?

       

       

      The machine hangs on the ThinkCentre bios boot screen. In fact there is a slight corruption of the ThinkCentre logo when it happens. The PC does not reach the hit Ctrl-P for ME Extensions point.  My test console is AMT Commander.  I have tried with a number of PCs (all new)

       

       

      I have flashed the machine with the latest BIOS (March 2008 ) from Lenovo, but the problem persists regardless of older BIOS (January 2008 2RKT37AUS) or the latest.  I have also ensured all the Intel HECI, SOL drivers are installed but of course it has not reached the point where they are loaded.

       

       

      I have tried different SOL Console terminal types (ASCII, VT100)

       

       

      I have tried disabling other features such as TPM

       

       

      Machines are set up in SMB provision mode, static IP, SOL + IDER enabled. ME On in all sleep states.    All other AMT features are working fine.

       

       

      ME BIOS Ver is 3.0.2.0004   and FW 3.02.1105  tried