2 Replies Latest reply on Sep 3, 2010 3:30 PM by Salem_Intel

    D510MO instant thermal trip warning... what to do?

    sebingel

      hello community,

       

      i have a problem with my D510MO board.

       

      everytime i want to boot it, it just shuts down after a few seconds and the first half of the beep code reffering to a "thermal trip waning". unfortunately i dont know what "thermal trip waning" could stand for and the manual isn't very helpfull at all. imho overheating is impossible because it happens instantly after powering it up.

       

      what i have done is:

      1. installed system memory

      2. plugged in front panel connectors of my case

      3. plugged in usb keyboard and display

      4. plugged in power supply

       

      the board is not mounted in any kind of case it just lays on my table.

       

      this is the second board with this problem. i already sent the first back because i thought this problem was caused by a defect.

       

      is it really a defect of just my fault because i missed something?

       

      i hope you can help me

      sebingel

        • 1. Re: D510MO instant thermal trip warning... what to do?
          Salem_Intel

          Hi!

          The message does refer to overheating; thus, due to the fact this is the second board you've had with the same problem, I'd like to first know how your system's set up; hence, please, provide the following:

           

          * Board Altered Assembly Number (AA#):
          Note: The AA# is located on a white sticker, right on the board itself (see http://tinyurl.com/6j8nbf).  It can also be accessed in BIOS, under Additional System Information (Main Menu; see http://tinyurl.com/m2updf)
          * Current BIOS Version:
          * Power Supply [please, include the brand, model and wattage]:
          * Memory module(s) [please, include the brand, size, frequency and part number of the memory module(s)]:
          * Add-in card(s) (please, include the brand and model):

          • 2. Re: D510MO instant thermal trip warning... what to do?
            sebingel

            Hi,

             

            a few hours ago i tested the board with a different power supply and it worked. i guess there is some incompatibility with the first power supply...


            first power supply was a coba nitrox 750 Watt (which runs fine in my desktop pc). the second which worked out was a cooler master 500 watt psu.

             

            but anyway... thank you for you answer.

             

            regards

            sebingel