1 Reply Latest reply on Aug 27, 2010 5:22 AM by Aryan2411

    Intel Serverboard S5000VCL BIOS recovery?

      Hello,

       

      i own a server with an Intel Serverboard S5000VCL and an Intel Xeon E5410 CPU. Recently, i have done an upgrade of BIOS due to an amber status led blinking and after talking to intel support they suggested it. I have updated the BIOS and BMC to the newest version but after i rebooted i got an A19 (i think) status code - processor voltage missmatch.

       

       

      I'd like to "roll back" the BIOS to one of the older versions which my CPU has worked on but i cannot get to intel deployment assistant anymore. I know there is a recovery jumper, i have tried it and i managed to boot but i have no idea how to preform a recovery on the PRIMARY BIOS now. I can't run the machine in recovery mode for ever.

       

      I have spent the last 4 hours googling around on recovery information but i have found nothing. No instructions or documents. The guide says to check "Firmware updates" but i have no idea where or what to check - cant find that on intel's website.
      Please advise how to update the primary bios (downgrade, that is) - there must be a way. I would expect that after booting recovery bios it would rollback the primary one but it seems this is not the case.

       

      thanks