14 Replies Latest reply on Jun 20, 2012 1:09 PM by P.J. Timmer

    SC5520HC will not post


      I am having an issue getting a SC5520HC (in an SC5650HCBRP system) to  post. I've scoured this forum and Google for more than two hours with  no luck, so I'm hoping someone else has an idea.


      What's happening:

      • I turn the system on, and the power lights and fans roar to life.
      • There are no beeps, and the fan stays at a high jet-like speed.
      • The monitor never turns on, and the keyboard's lights for NumLock never light up.
      • On the front of the case, the Power, Hard Drive Activity, and Status LEDs all light up steady green.
      • On the back of the case, the POST bit codes go back and forth  between B8 (resetting the removable media device) and B9 (disabling the  removable media device).


      Here's what I've tried:

      • I pulled all three sticks of RAM out (2 x 3GB 1066) and inserted only one at a time in the A1 bank. Each of the three times I did this (one stick at a time) I got three beeps and the E8 (no usable memory) error. Still no POST.
      • I double-checked all connections. This was a barebones, so all I had to install was the RAM, the CPU (an E5620 with an STS100A thermal solution), a DVD drive, and 4 500GB Western Digital hard drives. The DVD drive is SATA, plugged into the SATA5 port, while the two jacks on the hard drive cage (SAS0 and SAS1) are plugged in to SATA0 and SATA1, respectively.
      • I tried booting without the DVD drive, and again with only 1 hard drive and then with 2, and experienced the same result.
      • I validated that the RAM I am using is on Intel's tested list. (Kingston KVR1066D3S4R7SK3)


      One question I couldn't seem to find a clear answer on: for RAID 10 support, do I need to have that  SAS Entry RAID Module (AXX4SASMOD)? I thought this was only required if I  wanted RAID 5, but I can't find a conclusive statement on this.


      I have built and serviced desktop systems for years, but this is my first attempt at a true server. I'm out of ideas and can't seem to find any other resource. I sincerely appreciate any help anyone might be able to offer.

        • 1. Re: SC5520HC will not post

          For the no boot issue, what's the PBA# of your board? Please note that you'll need at lease BIOS 45 to boot a Xeon 56xx processor. See Intel® Xeon® Processor 5600 Series support information for details.


          For SAS/SATA RAID 5 support, you'll need optional RAID activation key AXXRAKSW5. The AXX4SASMOD provides SAS connection. To help you to identify which RAID solution to use, you may try the following tool: Intel® S5500 and S5520 Series Server Boards storage options

          • 2. Re: SC5520HC will not post

            Edward - Thanks for the quick reply. The PBA# is E26045-407. I am assuming that the "45" in this number is the BIOS rev that is currently loaded on the board?


            I followed your link, and I'm not sure if it was a typo in your reply, but it actually appears that I need BIOS 48 for an E5620 on an SC5520HC board. Thank you for the tip; now to just figure out if it's possible (and if so, how) to update the BIOS without a CPU. I seem to remember seeing something else somewhere here in the forums; if you or anyone else happens upon a link, I'd appreciate it.


            On the RAID topic, I am only interested in RAID 10 out of this board. So I am assuming that I don't need the add-on board since I'm not after RAID 5.

            • 3. Re: SC5520HC will not post

              Just one additional note - not sure why I thought I could update the BIOS without a CPU installed. Perhaps not enough caffeine. Please disregard.


              If you have any other ideas on how to update the BIOS without a 5500-series CPU on-hand I'm open to ideas. It may be the RAM - I'm not sure why it would give me memory errors (see above) when only installing one piece at a time - which the board supposedly supports - yet when all 3 are installed it gives me a different error, seemingly nothing to do with RAM.


              Thanks again for your help.

              • 4. Re: SC5520HC will not post

                Hi there,


                -407 revision ships with BIOS 38, which will NOT boot with a Xeon 56xx processor.


                The server board has to be at BIOS 45 minimum to boot with Intel® Xeon® processor 5600 series installed. Once booted, an upgrade to BIOS 48 or later must be done for the processor to run properly and the new features to become available. See http://www.intel.com/support/motherboards/server/sb/CS-030213.htm.


                Unfortunately the only way to update the BIOS is to boot the system up with a Xeon 55xx processor first, and then update to the latest BIOS/firmware revision. You may check with your dealer and see if you can borrow a Xeon 55xx processor.

                • 5. Re: SC5520HC will not post

                  The first letter and 5 numbers identy the board family. The last 3 digits the version.

                  There should be a little label on top of the flash chip identifying the Bios version the board was built with, but in this case a -407 was built with Bios 38.


                  Unfortunatly, there is no way to update the Bios without a processor supported by that Bios. If you can come up with a 55xx processor to do the update then switch to the 5620's things should work great.


                  Sorry, I know thats not a lot of help

                  • 6. Re: SC5520HC will not post

                    Edward, Doc - Thank you for the help. I'll see if I can get a 5500 to work with and then report back once fixed.

                    • 7. Re: SC5520HC will not post

                      I was able to get a Xeon 5502 to work with, and the system booted up right away. Updating the BIOS to 48 via the EFI Shell was a breeze. I then plugged in my Xeon 5620 and it works fine. These things always seem so simple once they are fixed. Always good to learn something new.


                      The system still won't recognize my hard drives, and I suspect that the SAS Entry RAID Module (AXX4SASMOD) isn't as optional as the product description let on. (Again, I read it as RAID 1, 0, and 1+0 were supported out of the box; only RAID 5 required this add-on and I'm not using RAID 5 here. I couldn't find any docs on Intel's site to clarify.) In any event, I have that part ordered and will report back once I have the system fully running.


                      Thanks again for the help!

                      • 8. Re: SC5520HC will not post

                        Well now, that's a bugger... my distributor's product info doesn't mention it, but of course I found it clearly in Intel's docs on further review: the add-in card is indeed required. (Again, for those keeping score at home, this was a server system (SC5650HCBRP), not just the SC5520HC board, which came with the backplane expander but NOT the add-in card.)


                        Anyway, I wanted to add this to the chain to clarify that this was my distributor's shortcoming and not Intel's.

                        • 9. Re: SC5520HC will not post
                          P.J. Timmer

                          Hi all,


                          I just bought a sc5520hc mainboard and 2 E5606 CPU's

                          Well nobody told me that the cpu's I bought wouldn't work on this board.

                          I just figgerd that out after I discoverdthat the board wasn't booting.

                          My PBA is E26045-457. So I assume that I have the same problem as natedogg413?


                          Can somebody confirm that ?


                          If so well... Then I have another challange to find 5500 CPU's

                          I think it is stange that Intel doesn't provoide a service or a create's a clear statement (easy to find) that the mainboard isn't booting if the bios is older than Bios 45.




                          • 10. Re: SC5520HC will not post

                            From what I know E26045-457 ships with BIOS 60, which supports E5606. So I don't think it's the same problem.


                            You may want to start with one processor and one DIMM. What kind of chassis/power supply are you using? Check Tested memory and hardware list. What's the POST code LED status?

                            • 11. Re: SC5520HC will not post
                              P.J. Timmer


                              In answer to your questions:

                              I have bought a brand new Intel SC5600base case with a 670watt psu.

                              I use (per cpu) 2 x 8 dual 1333 DIMM'S.


                              Corsair type: CMV16GX3M2A1333C9

                              RAM info:

                              Speed:1333 -

                              Internal memory:16384 -

                              Internal type: DDR3 -

                              Memory layout: 2x8192 -

                              Proper use: Server / PC -

                              Memory form factor: 240 pin DIMM -

                              Unbufferd memory: Yes -

                              Memory voltage: 1.5V


                              The system beeps during power-on to let me know that the usb is initiated ( 5 beeps and 4 beeps) that seems right to me, but futher none of the fans is rotating - not even the fan inside the psu -

                              A amber led is burning permantly at the back of the system.



                              Just tried the system with 1 cpu (placed on CPU1) and one DIMM

                              result: still the same.

                              Added another DIMM So A1 and B1 filled

                              result: still the same.


                              Info II

                              The beep code's 1 - 5 - 4 - 4

                              Seems to be a soft power controle failure?

                              The 5 volt led indicator on the mainboard is on.


                              During startup (if you can speak of startup) non of the post led's are burning exept the amber one, next to the ID led.

                              That one works if I push the ID button (front and back).




                              • 12. Re: SC5520HC will not post

                                Yes 1-5-4-4 indicates power failure. Make sure you have both 2x4 pin CPU power cables connected. Did you try to power on the system with all DIMMs removed?


                                Your memory is not supported. CMV16GX3M2A1333C9 is non-ECC DIMM, while server boards requires ECC Registered or Unbuffered DIMM. Again please select DIMM from the Tested memory and hardware list.

                                • 13. Re: SC5520HC will not post
                                  P.J. Timmer

                                  Just tried to power up with no memory installed and 1 cpu installed (both cpu connectors connected)

                                  Result: still the same.

                                  Power connector cpu 2 removed. So 1 cpu installed with no memory installed.

                                  Result: still the same.


                                  I expected another error beep code, but no 1-5-4-4 srtill the same and no leds running at the back.

                                  Only the system led green goes to amber and stays on permanent.


                                  I think this board is DOA.


                                  Or is there someting else I can check?




                                  Update 12-june.

                                  Changed memory with Kingston 1333d3d4r9s /8Gb

                                  Result: still te same.

                                  • 14. Re: SC5520HC will not post
                                    P.J. Timmer

                                    Well just as I thought . Board was DOA.

                                    Called Intel, and explained one and other. Within 5 min my case was handover to the RMA department.

                                    Within a week a new mainboard,

                                    By now up and running....

                                    PJT is


                                    Thanks everyone for "thinking" with me.