1 Reply Latest reply on Oct 7, 2010 10:04 AM by spabercr

    No Provisioning Model Option

    madmax

      I just got 50 new computers with the Management Engine BIOS Ext v6.1.0.0005/Intel ME v6.1.0.1042.  I can't find any option to change my provisioning mode to small business.  There is a "Current Provisioning Mode" option and it says PKI.  There is no option to change this.  I don't want the hassel of setting up the Enterprise mode.  Please assist

        • 1. Re: No Provisioning Model Option
          spabercr

          the focus for ME FW changed slightly - we had a very obvious Small & Medium Business setting that wasn't being used by many people.  with AMT 6 we changed our look and feel - to get a "Non secure" connection you need to confirm your not provisioned - if you were at Admin/Admin and changed the password then your good to go, in the ME section there is a setting for LAN - by default your in a "enterprise" mode to switch to "non Secure" mode hit the LAN connection setting - this will give you the SMB setting you want to try, remember to also include the "Host Name" without it you wont get to touch the computer - only enterprise mode requires you leave it blank so the DNS can update the record properly. lastly - we also changed the way to do IDE-r/SOL. Depending on what console you are using you many need to also set a legacy IDE-r/SOL switch in the MEBx - it has to do with a new requirement that a signal needs to be sent prior to the connection to ensure a higher security level - this connection command was previously included in our code so some terminals will send it automatically, it will be ignored and the session wont start, by setting the legacy IDE-r/SOL switch it will accept the connection.