1 Reply Latest reply on Aug 14, 2010 6:12 AM by Skyz912

    D510MO (micro ITX) -- no boot; no display; no keyboard LEDs

      Hello,

       

      I am puzzled and stumped at this as I have never had a built computer fail to boot like this...

       

      I ordered the board from Newegg with a SATA HDD and dvdrom (Had the ddr2 RAM required (2gb)), recieved it a few days later (awesome). I assembled it fine with the exception of the sata power cables being too short (in-win is sending me an extender). turned it on - worked fine. First error I noticed was that when I started it up again, there were visual artifacts on the screen, and then it froze (ok??), rebooted, was fine. I proceeded to install windows XP, and it BSOD during the install of devices. Tried reseating RAM, no luck. rebooted & reseated RAM about 3 times, same result. A few times into trying to figure out the problem, the display stopped working at random (a few boots it would work). I checked connection issues, and there was none. I thought maybe it was RAM speed; went into BIOS, and chose to run the RAM @ 800mhz (what it was supposed to be). A another boot, and my keyboard didnt even light up -- Fans were running, LAN was powered, HDD and optical powered up, mouse even blinked to show that it had power, but nothing from VGA or keyboard. So, I tried setting the pins to "bios recovery mode" and booted up to see what would happen. Still no display or keyboard, BUT this time XP setup resumed and didnt seem to crash (huh?). Switched back to normal mode, and it just sat there again.

       

      Second, where is the stupid pc speaker??? I found no reference of such, and every setup iv'e built had a speaker on the board, or had the pins for it. I hear no post, and there apparently is supposed to be??

       

      Also, the RAM does work, as I was able to swap RAM from another PC -- worked fine in the other PC.

       

      Anyone have any ideas? I hope I don't have to RMA the board.. ugh..

        • 1. Re: D510MO (micro ITX) -- no boot; no display; no keyboard LEDs

          Well, I had one of those "oh wait a minute" moments...

           

          apparently, resetting BIOS to default settings (f9) does not change the RAM settings in the chipset config screen. Somehow it was changed to "Manaul" settings. I changed it to "automatic" and now it boots fine.. However, XP during install BSOD with 0xA stop error during the "setup devices" status (IRQL_NOT_LESS_OR_EQUAL). I am doing a full format of the drive this time and trying again. Maybe its having problems with my SATA devices??