0 Replies Latest reply on Aug 10, 2010 10:55 AM by rickrishav

    Vertex shader model support of my graphic card is shown as 2.0, but games requiring 1.0 wont run on my PC????

    rickrishav

      I have a Intel® G31/G33 Express Chipset on board graphics. The link below shows my vertex shader support to be 2.0, which is software based.

      http://www.intel.com/support/graphics/sb/cs-014257.htm....

      But when i go to http://www.systemrequirementslab.com/cyri and select any game, my graphic's vertex shader is shown as 0.0. Whats the problem? Please help!!