1 2 Previous Next 17 Replies Latest reply on Jan 15, 2013 4:31 AM by caio portella

    DX58SO Bios update

    Horsepower

      I have owned nothing but Intel boards and update my bios' fairly regularly. I recently updated to 5417 and after sleep I get a no fan speed message and lose my network. I downgraded to 5200 but not the top case (aux) fan runs all of the time. I am confused any suggestions appreciated.

        • 1. Re: DX58SO Bios update
          amunaor

          Sorry to hear that! What a sad state of affairs!

           

          Out of curiosity, what AA motherboard revision are you in possession of?

           

          I was really hoping to see a fix for those PCI Express releated, WHEA 17 errors, along with LAN disconnects going and and coming out of S3 sleep. Looks like I'll be skipping this BIOS edition, with the now added non-stop fan feature.

           

          If you haven't already tried it, go into your BIOS, F9 to save BIOS defaults. Before exiting BIOS go through each setting and reaply your custom settings. If RAID was implimented, make sure that you reapply it; check and set your fan-speed options; F10 to save and exit.

           

          Good luck! Hope you find some relief!

          1 of 1 people found this helpful
          • 2. Re: DX58SO Bios update
            Horsepower

            AAE29331-501 Tried the F9 trick and then reset to AHCI No RAID use on this box

            Fan speed shows 0000 on the auxiliary fan that is running full. This started after the 5417 bios, so I reverted to the 5200, but the fan stays running, so I tried the 5390, then way back to 5112, now back to 5200. Lucky I didn't toast the rom.With 5390 and 5417 I lose the network after sleep, and another weird thing happens: to wake from sleep I hit the space bar and get a character in my password box. With 5390 and 5417 no character and a warning that the fan speed is zero.While I realize they say not to update bios for no reason, I have done this fairly successfully with past boards such as D955XCS, D875PBZ, etc, etc.

            Tony

            • 3. Re: DX58SO Bios update
              amunaor

              You may want to take a look at this link:

              http://communities.intel.com/thread/14053?start=30&tstart=0

               

              It appears Intel has rushed BIOS version 5417 out the door before the sleepy LAN problem was identified. Hopefully next BIOS version will attend to this very BIG problem, very SOON!!!

               

              BTW, have you noticed any PCIe related 'WHEA 17 Errors' in your 'Administrative Events' Viewer? I'm wodering what relationship there is here since both the onboard Gigabit LAN and PCIe video seem to share the same bus?

               

              I have Nvidia Quadro FX-1800 graphics card in PCIexpress slot hooked via Displayport that acts finicky with the following WHEA 17 Errors:

               

              A corrected hardware error has occurred.

              Component: PCI Express Root Port

              Error Source: Advanced Error Reporting (PCI Express)

               

              1 of 1 people found this helpful
              • 4. Re: DX58SO Bios update
                Horsepower

                Yes, they have accepted the LAN issue, but of course they changed the fan blocks. I had to put the 5417 back in otherwise my CPU fan stayed at 3000 rpm all the time powered up.     And yes, 5390 has the LAN problem too.  Something also changed when I hit the spacebar to wake the machine up. It used to put a character in the password box as a result of the spacebar, but now it doesnt. When I first updated to 5417 I immediately noticed the fan on bootup. I am also not sure the fan control works right because now it stays around 1300 rpm and I stress to CPU and rpms to not increase immediately. AAMOF I get the over range error before the fan speeds up which made me stop the stress.

                 

                No WHEA 17 events, maybe because my card is a GeForce GTX260.

                • 5. Re: DX58SO Bios update
                  amunaor

                  Not sure if this is applicable to your issue, but are you running XMP RAM? If so, you may want to try disabling Turbo while XMP is selected or disabling XMP while Turbo is enabled. If both are simultaneously enabled it could overheat the Memory Controller which is on-board the CPU. A over heating CPU could crank the up the fan RPMs. Just a thought.

                   

                  Also, have you by any chance installed the Intel Desktop Control Utility? I had some trouble with it, several BIOS iterations back, to the point I was forced to uninstall it. While the Intel Utility was installed, upon reboot, I was getting random "The system BIOS has detected unsuccessful POST attempt(s) Possible causes include recent changes to BIOS Performance options..." The options to continue were: Boot Normal or F2 into BIOS setup. Which ever option was selected, the system would always boot up without incident. I suspected the Intel Desktop Controller as the culprit, which may not have cleanly uninstalled. But, with all of these other BIOS gremlins floating around, who knows. I never had the precise fan issue as you, but, sporadically, on reboot, all the fans would stay wound up tight for a few seconds, but eventually level out to normal. There was a time, once or twice, when they didn't, requiring a reboot to tame them. This was under BIOS 5020. It drove me nuts, to the point that I was forced to reinstall WIN7 from scratch. Now, the fans work as they should, but I cannot be brought to trust reinstalling the IDCC. For monitoring fan speed and temps, I use this instead:

                   

                  http://www.cpuid.com/softwares/hwmonitor-pro.html

                   

                  Now, here I sit, BIOS version 5390, trouble shooting my DX58SO "AAE29331-503" that has a broken LAN and nagging, PCIe related, WHEA 17 Events popping up in the system events viewer.

                   

                  I wonder if we shoudn't be dumping the BIOS in favor of UEFI firmware? It appears the DX58SO has built-in support for UEFI. Not sure what all of the prerequisits might be, but I did notice in the Boot Section of the BIOS, UEFI is present, but disabled by default, and I believe that 64BIT WIN7 supports it.

                   

                  Intel shows PC booting Windows with UEFI firmware:

                   

                  http://apcmag.com/intel_shows_pc_booting_windows_with_uefi_firmware.htm

                  • 6. Re: DX58SO Bios update
                    Horsepower

                    "Not sure if this is applicable to your issue"

                    I have had this rig up since December 2008 with NO problems

                    "Also, have you by any chance installed the Intel Desktop Control Utility?"

                    No, I use Everest because in the beginning the utility was not compatible with Win7x64

                    I will look into UEFI, I do not know what that is.

                    Thank you,

                    Tony

                    • 7. Re: DX58SO Bios update
                      jiejie

                      Uninstall current FX1800 driver, then update driver in ”Windows Update“, this warning message may be disappear, this method works on my GTX280, Actually this message matters nothing, you can pass it.

                       

                      As to the network lost after wake up from S3, let us be patient to wait for the next bios update wave...

                      • 8. Re: DX58SO Bios update
                        Horsepower

                        Had to revert to the 5417 with the problems and wait for Intel to write a better one.

                        • 9. Re: DX58SO Bios update
                          amunaor

                          I'm in wait mode also.

                           

                          Meanwhile, I'm researching UEFI and wondering weather or not Intel's transition from BIOS to EFI-UEFI might be a contributing factor to the spat of BIOS/Driver glitches we've been experiencing with the DX58SO.

                           

                          Check out the following links:

                           

                          MSI Click BIOS - Evaluating UEFI --  http://www.bit-tech.net/hardware/motherboards/2009/01/11/msi-click-bios-evaluating-uefi-review/1

                           

                          Extensible Firmware Interface (EFI) and Unified EFI (UEFI) --  http://www.intel.com/technology/efi/

                          • 10. Re: DX58SO Bios update
                            Horsepower

                            New bios 5456 out today SAYS it fixes the network

                            • 11. Re: DX58SO Bios update
                              Horsepower

                              Network seems fine now, but I get an error message that says "warning" fan speed is zero. It's OBVIOUSLY at zero when in sleep.

                              • 12. Re: DX58SO Bios update
                                IntelMonts

                                No other issues with the update?  Are the WHEA errors fixed?

                                • 13. Re: DX58SO Bios update
                                  Horsepower

                                  I never had the WHEA problem but (as I have stated before) Everest now complains about the fan being at zero when sleeping, and waking using space bar NOW DOES NOT put a character in the password box.

                                  • 14. Re: DX58SO Bios update
                                    IntelMonts

                                    Does the zero fan speed errror happen while the computer is sleeping or after it wakes?

                                    Are you able to wake up the computer using the space bar?

                                    Why would the space bar put a character in the password box?

                                     

                                    Is anyone having complete success with this update?

                                    1 2 Previous Next