0 Replies Latest reply on Aug 1, 2010 3:16 PM by minidoc

    HELP PLEASE !!!!!!!!!!!

    minidoc

      HELP PLEASE !!!!!!!!!!!

      We have recently built a computer with the following components

      ·      CPU

      o   Intel Core i7-860 Lynnfield 2.8GHz LGA 1156 95W Quad-Core Processor BX80605I7860

      ·      Motherboard

      o   GIGABYTE GA-P55-USB3 LGA 1156 Intel P55 USB 3.0 ATX Intel Motherboard

      ·      Memory

      o   OCZ Reaper Edition 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model OCZ3RPR1333C9LV8GK

      ·      Video card

      o   MSI N8400GS-D512H GeForce 8400 GS 512MB 64-bit GDDR2 PCI Express 2.0 x16 HDCP Ready Video Card

      ·      Hard drives

      o   Western Digital SATA WD7500AACS (2 identical drives)

      ·      Optical drive #1

      o   LG DVD Burner Black SATA Model GH22NS50

      ·      Optical drive #2

      o   TSST DVD Rom Black SATA Model TS-H3538

      ·      Case

      o   Thermaltake Armor A90 Black Steel / Plastic Gaming ATX Mid-Tower Computer Case VL98521W2U w/ 850W W0319RU Modular Power Supply

      We installed Windows 7 64 bit enterprise edition and the machine randomly shut down (no BSOD) and restarted over and over and over again

      We replaced the memory with no change in the situation – then we replaced the motherboard with no change in the situation and then we placed the video card, again with no change in the situation

      We then reformatted the hard drive and installed windows 7 64 bit professional and the machine randomly shut down (no BSOD) and restarted over and over and over again

      We then reformatted the hard drive and installed windows XP 64 bit professional and the machine randomly shut down (no BSOD) and restarted over and over and over again

      Unplugging the DVD drive made no difference

      anyone have any ideas