0 Replies Latest reply on Aug 1, 2010 3:43 AM by shoyles

    intel 3945abg on toshiba Equium a200-26d

    shoyles

      Bought this from a relative who had it downgraded from Vista To XP pro- The intel 3945ABG wireless card has the yellow exclamation mark next to it in device manager

       

      things I have tried

       

      updating the driver from Toshiba website

       

      updating the driver from the Intel website

       

      unistalling the device and reinstalling it

       

      disabling the device and re enabling it

       

      updating the bios

       

      rooting around in the bios to see if there are any settings that might work

       

      reinstalling Vista

       

      reinstalling XP

       

      installing windows 7

       

      checking the wireless switch is lit up on the front of the machine

       

      Trawling the internet for many hours to see if anyone else has had the same issue

       

      there are more but can't remember

       

       

      things i haven't tried

      taking the machine apart and replacing the card

       

      dropping it off a table to see if things improve

       

       

       

       

      i am currently using a wireless usb card attached to the lid using masking tape

       

       

      any suggestions?????

       

       

       

      many thanks