1 Reply Latest reply on Jul 30, 2010 10:12 PM by Flying_Kiwi

    DP43TF with Q9300 stuck at POST 0x92

      I'm attempting to build a system with a DP43TF motherboard and a Q9300 CPU. It appears to have the current version of BIOS (v5.0.2.1129, which the release notes say is 0106). It has 4 GB of Crucial DDR2-800 RAM, a NVIDIA 8500GT video card, and a Seagate Barracuda 1.5TB drive. Fans and LEDs light up when powered on, I can get into BIOS setup and the boot options screens (although the later seems to hang if left there too long), but in attempting to boot, it gets to 0x92 in POST and gets stuck. I've tried with a different keyboard and without a keyboard. Without gave an error message (no keyboard present) and logged it to the event log. I've also tried turning off multicore and a couple of other options in BIOS, but none of that made any difference.

       

      Reading the BIOS release notes, it appears that 2 of my problems have been fixed in the past (not booting with a Q9300 and hanging at 0x92). Not sure how I would even attempt to reflash the BIOS since it won't boot. Any suggestions on what else to try?

        • 1. Re: DP43TF with Q9300 stuck at POST 0x92
          Flying_Kiwi

          If you don't have a different supported Core 2 Duo or Quad CPU that you can temporarily install to attempt a BIOS upgrade, then maybe the shop who sold you the motherboard will flash the BIOS to the latest version to resolve this problem for you. The number you quoted ending in 1129 appears to be related to the ME engine but this is common to many BIOS versions, including those older than what you need. Your (full) BIOS version should be displayed within BIOS setup and will include a date in the name. There are other methods of updating BIOS versions without needing to boot into windows but given even staying in BIOS setup for any length of time causes hangs, I wouldn't try those using this CPU.

           

          Message was edited by: Flying_Kiwi: would -> wouldn't in last sentence doh!