4 Replies Latest reply on Feb 10, 2014 3:42 PM by Harmit

    System boot error after bios update on DG33FB

    sadain

      Hi.

       

       

      I  am using DG33FB mother board with  intel core 2 duo e6750 processor. I recently updated my bios to the most  updated version on the intel website using the exe file. Everyhting  went well, in the dos mode the bios update process was successfully  completed. System restarted automatically, and after that the system  does not boot , it doesnot go to the bios screen. It just shows a blank  screen with cursor on the top left. I tried the bios recovery mode but  that doesnot help. Now i can even go access the bios through the  configure mode jumper setting.

       

      Please help, what can be  done.

       

      I want to solve it on my own before taking it to  the hardware shop.

       

      Thanks

        • 1. Re: System boot error after bios update on DG33FB
          mechbob

          Try Removing COMOS Battery for 5 min. than put battery back in and try again to get in BIOS the up date might have changed your boot order so it can find OS./ P/s Unplug computer while removing battery.

          • 2. Re: System boot error after bios update on DG33FB
            Ahsui

            Hi Saadain,

             

            I am having the exact problem. Are you able to solve your problem? If yes, can you help me as well? Thanks

            • 3. Re: System boot error after bios update on DG33FB
              mechbob

              I ran into this the other day after doing a BIOS up date .Before the up date I had my sys set to AHCI for my SSD after the up date it would not boot and BSOD . So I restarted and found in BIOS it had set everything back to default ?? I Had a lot of custom settings Overclocking and such , Anyway the main problem is it set the HD to IDE insteed of AHCI so I changed it back to AHCI and Bingo everything is good now . So moral of the story is after doing a BIOS update when you restart First go into BIOS make sure the new ver. is there than check all settings you had before the up date.

              • 4. Re: System boot error after bios update on DG33FB
                Harmit

                Try method given by  alexthesplendidfrench at https://communities.intel.com/thread/6078?start=15&tstart=0

                =================

                Well Guys, I think I am a new member of this unfortunate club of the DG33TL owners who had the bad idea to update the bios of his motherboard. Anyway, I FINALLY managed to solve the problem. So you got the ugly black screen with the top left cursor. OK, so you maybe want to do that

                1/Turn off the comp, unplug the alimentation, remove temporairely all the unecessary peripherals.

                2/Put the jumper bios in position 2-3

                3/Turn on the comp and go into the bios menu, desactivate the core multiplexing technology (it's for just a moment), save your options and turn off the comp.

                4/Put the bios jumper in position 1-2, turn on the comp, you can go now in the bios menu, then load the optimal settings of the bios, save that, and reboot, the core multiplexing technology is activated again, but the black screen is forgotten, you can go to the bios menu normally to customize it for your needs.

                5/Replace your peripherals, and yeah, your OS boots normally again.

                1 of 1 people found this helpful