0 Replies Latest reply on Jul 19, 2010 9:36 AM by viochemist

    Intel Wifi Link 5300 AGN internet sharing issues

    viochemist

      I thought I had this problem fixed but it has yet again returned to frustrate me. I have a Thinkpad T500 with the above wireless adapter and I'm running Windows 7 x64 Ultimate. I have installed the latest drivers to run Intel My Wifi Technology to broadcast a connection for my devices I would like to use. For a while, everything was working happily and my phone and laptop had a loving relationship, happily sharing internet, but recently things have returned to the way the were when I first got Win7 and there didn't seem to be proper drivers yet. I don't know if it's due to a recent Windows/Lenovo update or what but now when my phone tries to connect it never receives an IP address. I've tried changing channel, the available IP addresses, whether My Wifi auto-starts on startup or not, dis/re-enabling in a variety of ways all to no avail.  I saw the post:

       

      http://communities.intel.com/message/18523#18523

       

      which had obviously the exact same issue, but seeing as it was over a year ago and the answer wasn't really stated I thought I'd repost. The first comment there was to install all the most recent drivers specific to my system: check! The second response simply said that it was a Firewall problem and he opted to get rid of his. Now, I'm not willing to roam around wirelessly "in the buff" and was wondering what specifically I need to add/or adjust to let things through. I'm using Windows Firewall and found several that that I thought should be the fix:

       

      - Wireless PAN DHCP Server: This I originally had unchecked for Home/Work but when I ok'd it, no change.

      - Wirless Portable Devices:  currently both unchecked

      - Network Discovery: Home/Work is checked

      - MyWifiDHCPDNS: Both Home/Work and Public checked (I thought this would be it for sure!)

      - Internet Connection Sharing: Both Home/Work and Public checked

      - Core Networking: Both Home/Work and Public checked

       

      Anyways, as you can see I have tried to get it to work before going to the forum, so I'd appreciate any advice/suggestions that could remedy the problem. Thanks in advance!