1 Reply Latest reply on Nov 13, 2018 2:27 PM by Intel Corporation

    Optane - no bootable dvice

    AduSv

      My laptop is Acer Nitro An515-53...I bought it few days ago...first was a disk problem ( it was at 100%) so I tried a fresh install ( no backup) and I didn't know that I need to disable my Optane...Installed fresh windows and manually all drivers from Acer...all ok...after I shut down the laptop and tried next day to boot up I was getting no bootable device...tried with diskpart command but I can't see the Optane memory ...In bios same problem...can't see neither Optane or HDD...and nonlegacy option  ...can anyone help me ? Some advice ? Thank you.

        • 1. Re: Optane - no bootable dvice
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi AduSv,

          Thank you for posting in the Intel® communities.

          I understand that you are not able to enable the module again after re-installing the OS. In cases like this one, it’s most likely that the module still has the data from the previous OS setup as it was not disabled before re-installing the OS. In this scenario, the module’s data must be cleaned or the module itself must be reset from the BIOS.

          However, this process highly depends on the system itself and the BIOS. As you are using a laptop that came with the module already enabled and running, my recommendation is to contact the manufacturer (Acer* in this case) to get assistance on configuring the laptop and the module to get them working again.

          Laptop and desktop systems are not the same, and it’s usual that laptops come with special settings at BIOS and OS level that we are not aware of, so it’s always recommended to contact the manufacturer to receive proper assistance on these issues.

          Have a nice day.

          Regards,
          Diego V.