1 Reply Latest reply on Aug 28, 2010 2:29 PM by cab

    Won't Boot?

    fostachild

      I've just started building a new system with the following components:

      -DH57DD motherboard

      -i3 550 processor

      -G.Skill 4gb (2x2gb) 240 pin SDRAM DDR3 1333 (PC#10666) Model F3-10666CL9D-4GBPK

      -Corsair 550vx PSU

       

      All parts are new.

       

      So far these are the only components installed.  With no memory I get the 3 Beeps with LED blinking in unison which signals this.  After putting in the memory I observe the following symptoms:

       

      -All fans power on

      -Standby light on motherboard is on

      -Cpu fan slows slightly and only for a VERY brief moment about every three seconds.

      -No POST beep whatsoever, Power LED does come on

      -When a monitor is hooked up, receives no signal.

      -I've tried each stick one at a time shifted between all the slots and both sticks at once, same symptoms regardless of position.

       

      So what do you guys think?  I am far from a pro, but from the reading I've done I've got the following guesses:

       

      -because the system loses predictability when the memory is installed, it's probably the memory (rocket science, I know).

      -while everything on the intel compatibility charts say this processor and motherboard are compatible, I've read that others have had problems with this configuration because the BIOS on this board doesn't meet the minimum requirements for this processor until updated, would this cause a problem like the one I'm having?

        • 1. Re: Won't Boot?

          I had the same issue with an Intel DH57DD and Core i5 680 that now is working. You need to upgrade the motherboard´s BIOS (the software that controls everything in the motherboard) in order to match the needs of your processor. Go to Intel´s support page for the DH57DD, then click on the link "Latest BIOS and drivers updates", select BIOS, and choose the latest version. I used the following method, as described by Intel, and it worked for me:

           

          1. Copy the recovery file (*.bio) to a bootable USB thumb drive.

          2. Place the thumb drive in a USB port of the target system.

          3. Shut down the system and unplug AC power.

          4. Open the chassis and remove the BIOS Configuration Jumper. See the Technical Product Specification for details including the location of this jumper (mine is yellow)

          5. Power the system on.

          6. Wait 2-5 minutes for the update to complete.

          7. System will either turn off when the recovery process is completed or it will prompt you to turn off the system (in my case I waited for 5 minutes and as nothing happened as described I simply turned off the computer).

          8. Remove the thumb drive from the USB port.

          9. Replace the BIOS Configuration Jumper (in the same position it was before).

          10. Restart system.

           

          After that I had no more boot problems.