3 Replies Latest reply on Sep 24, 2010 9:07 AM by nelo

    DG41RQ - Not turning on! help!

    saman0suke

      Hey guys, I have BIG problem, so I just hope you can help me, I thought that I had some problems related with the usb ports on the motherboard, so I sent it to the tech service center, they said there was nothing wrogn but they gave me another one, ok, I purchased at the same time a NVIDIA COOLERMASTER case, with 4 extra fans, so before I mounted the whole pc on the new case, I just tried the motherboard with the microprocessor, 2 GB ram, video card and it worked, so I mounted everything, and this is exactly what I have:

       

      Intel DG41RQ
      NVIDIA GEFORCE 9800 GTX 512 MB PCI EX

      4 GB RAM DDR2

      2 HD 500 GB SATA

      DVD BURNER SATA

      POWER SOUCE OCZ 700 W

      And the new addition, just the 4 extra fans, everything attached to the power source.

       

      Suddenly the computer does not turn on with all these, the micro fan try to start but does not do anything, and it was working before! I've been using this config for about 4 maybe 5 weeks with no problems, and suddenly its not working, I would not say its because the power source can not hold everything because the new addition are only the fans, and also the motherboard was working fine before with all these hardware, so, I don't know what to do, really I'm getting really frustrated, please help me, thanks in advance, have a nice day!

        • 1. Re: DG41RQ - Not turning on! help!
          MSAMASH

          I would try 2 different tests.  The first would be to take out the memory and see if you get beeps.  Then I would put the memory in and take out the video card and see if you get beeps.  I would first do this out of the case.  Then I would mount everything in the case and do the same tests and see if you get the same beeps.  If there is a difference it is possible that the case is shorting out the motherboard.  Are you using the red cardboard washers between your screws and your motherboard?  When the only difference is in the case and out of the case, it is possible that the case is causing the issue.

          • 2. Re: DG41RQ - Not turning on! help!
            saman0suke

            Well, I took the motherboard and the microprocessor to the tech service center again and they gave two new of each one, but they told me the same thing, that since Im using a new case maybe that one is getting in contact with the motherboard so that's giving me all the problems, what Im going to use are the plastic screws that comes with some motherboards so we can have the motherboard "in the air" so we can avoid any contact with the case itself, because its weird that worked when it was not in the case, but when its in the case does not work anymore, could this be the problem? thanks!

            • 3. Re: DG41RQ - Not turning on! help!

              hi saman0suke, what happend with your DG41RQ. I bought the same board yesterday and after install everything it don't turn on. The cpu fan just turn ones and then it just don't turn on. i removed everything on the board including the memory to try to get the beep alarm and i have the same result. Any sugestion?

               

              thanks.