0 Replies Latest reply on Jul 14, 2010 1:48 PM by bill_sanjose

    video problems after installing 8.15.10.2119

    bill_sanjose

      I have a Dell Studio 17 (1737) laptop connected to an external monitor, with Vista Home Premium.

      As part of a Windows Vista update I checked the box to get the optional Intel Display driver update 8.15.10.2119.

      After the reboot at the end of the update process the image on the monitor distorted and so large that I could

      not even see the login button; fortunately the fingerprint login worked.  After a few minutes the video readjusted itself

      to normal (odd, but OK).

      See a photo of the screen below (looks worse in real life).

      But after starting from Hibernate mode this morning the display had several problems:

      It used it's internal display, not the external monitor.

      The display was the correct size but appeared to have terrible 'interference'.

      This interference was the same at all display settings (resolutions).

      It failed to switch to the ext mon after I selected it in the Display Settings.

      I did a restart, but got the same results.

      After a few minutes it finally detected and switched to the ext mon which

      now had a normal good full size image.

      I could not get rid of this problem until I used Window's Restore to rollback

      to the restore point saved before the update, which re-installed the old

      Intel drive 7.15.10.1576 dated 10/7/2008 (apparently the original driver).

      It appears MS released this for updates 7-2-2010  (I wait a week before

      installing downloaded updates).

      I couldn't find this mentioned in MS or Dell forums so I'm posting it here

      to document the problem.

      Dell with bad Intel drvrr.jpg