0 Replies Latest reply on Jul 13, 2010 11:43 AM by mds8000

    INTEL DG41RQ - Worst motherboard ever

    mds8000

      HI all,

           This is Mahendran from Chennai, Tamilnadu, India. I recently upgraded my CPU on December 1, 2009 to;

       

      Motherboard: INTEL DG41RQ

      Processor: INTEL Core2Duo 2.93 GHz

      Ram: Transcend 4 GB DDR2 (2 x 2 GB)

      Hard disk: Seagate 500 GB (SATA)

      Graphics Card: XFX GTS 250 (512 mb)

      Smps: Huntkey 500w

      Cabinet: Intex Superb

       

      I bought this after a long fight with my dad coz dad told me to buy a laptop. i just want to share my worst experience with this intel.

       

      This new CPU worked fine till the month of MAY. Suddenly power was not coming from the board. I called Intel customer support and ordered for

       

      replacement.

       

      On June 2010, i got replacement board from Redington India limited, Chennai. i dont have time to test the board coz of my Post Graduate works.

       

      i eagerly connected the new board and switched on the cpu. OS didnt load well, took long time. i called Redington, they simply said "Sir, we dont

       

      know about technical issues. Just call to Intel Customer Care, Bangalore". then i didnt call them. i thought, since this is new board we need to install

       

      the OS again. i first tried to install Windows XP. It failed, showed the error like "... SCSI driver...." Then i tried to install windows 7(it contains all

       

      drivers). it took an hour to complete the installation but it took only 20 minutes in that old DG41RQ. after rebooting, the OS failed to load. i thought

       

      that the hard disk needs to be formatted. I downloaded Seatools from Seagate website for FULL ERASE of my hard drive. On using Seatools it failed

       

      to erase the Hard drive. then i plugged the hard disk into my friends PC. it worked fine there. (i feel very bad for suspecting the great manufacturers

       

      hard drive). Then i formatted the full hard drive(lost tons of data ). After formatting the drive in my friends PC I connected the disk into my PC. I

       

      installed windows 7 and rebooted. it worked for 10 mins. then suddenly got restarted and showed some error like "Boot failure". i went to BIOS

       

      section and checked whether the hard disk is recognized or not. i was shocked coz my hard drive is not recognized by the motherboard. then i

       

      rebooted several times. Bios showed the hard drive space as "295 GB, 0.0 GB, 195 GB etc..". My hard drive space is 500 GB. i connected this same

       

      hard disk in my friends PC, worked fine. it seems that the board has some problems. Also the boot screen waits for 10 seconds mentioning '50' then

       

      'EB' at the bottom right corner. This occurred in the replacement board only, not on the old DG41RQ. Again i have to call customer care for

       

      replacement. i dont have time to call coz my job is like that. Also the customer care's working hours are Monday to friday only. i don't know why

       

      Intel is manufacturing worst boards.

       

      My old CPU works well which i bought on March 2003. Old CPU configuration is;

       

      Motherboard: ASROCK (ASUS Product)

      Processor: INTEL Pentium 4 2.4A GHz

      Ram: Simmtronics 1 GB

      Hard disk: Seagate 80 GB (IDE)

       

      Till now it is working fine. Even am sending this from the old CPU.

       

      This is the first time where am using Intel Motherboard. I think Intel is good for Processors, not for Motherboards.