1 Reply Latest reply on Jul 13, 2010 9:44 AM by Adolfo_Intel

    Disappearing RAM

      I'm running into the issue of having RAM disappearing. Just put my machine together. I plugged in 24 GB of OCZ RAM (4x sticks). Only 7.99 GB was usable, sometimes, depending on resets it goes up to 16GB being usable. It was rather upsetting that I'm only getting 50% of what I should be getting. So I found all these solutions others had implemented. The OS reads *24 GB installed (7.99 GB usable)* so this makes me believe it is not a motherboard issue. Well, here's what I did:


      1: msconfig -> boot tab -> advanced -> maximum memory was unchecked. One down. 


      2: Played with RAM: discovered I could start up the system with one CPU in the 3-slot, if I added one more in slots 2, 4, 6 it would not start. If I had one in slot 1 or 5, it would say '8 GB installed 3.99 available'. So I installed in slots 1-5-3, and I got 12 GB installed, 7.99 available. I'll leave the RAM alone for now. Two down. 


      3: I tried reseating my CPU. That took some time and sweating over it considering I purchased the i7-980x. So: I didn't see any pins bent, then again I'm a newb at looking at the pins so either they were all bent, or none were. They all looked curved in one direction at the tips. Have any pics of what they should look like? I put the CPU back in and put it all back together. Still 16 GB installed, 7.99 GB usable. Three down.


      4: I tried flashing the BIOS. I followed the instructions at the following post: http://www.evga.com/forumsarchive/tm.asp?m=671353 utilizing the E76073.bin file. After completing that action I was hoping I'd get somewhere....NOPE! 


      So, if anyone could help I would appreciate it greatly. I'm operating with the 760 version of the x58 SLI board, an intel i7-980x, OCZ 4GB x4 sticks of 1333MHz, 64-bit 7 Professional, Cooler master 1000W silent pro. I RMA'd the motherboard and that didn't fix the issue.


      What am I doing wrong? Any help would be appreciated greatly. Thanks!

        • 1. Re: Disappearing RAM

          I would recommend testing this processor in another motherboard (different brand/model) to see if the system has the same behavior, if another system has the same behavior with this processor, then it is posible that the processor would be defective, also you can try another processor on your system to see if the issue follows the processor or the motherboard.