1 Reply Latest reply on Jul 7, 2010 10:58 PM by michael1981

    Intel Matrix Storage Manager Error (raid?)

    michael1981

      Good evening,

       

      Having a bad day here trying to figure this out.  Father's computer is a gateway running XP and w/ Raid. Windows will no  longer boot after he tried to turn it back on from hibernate today.

       

      The  boot goes to:

       

      Intel Matrix Storage Manager

       

      all ok except

       

      Port  1 (drive name) - error occurred (0)

       

      Than gives the prompt for  Configuration Utility but I don't want to be deleting Raid if I don't  have to....I dont know what data I would end up losing either.

       

      Than  if you don't click that, it goes to the windows didnt load properly  menu. None work and it will have windows trying to load forever. I tried  safe mode with prompt and it hangs up everytime at

       

      agpCPG.sys

       

      I  tried the Western Digital Diagnostics gwbasic memory quick and smart tests....no errors at all. I recently tried the extended one and the one which comes up on error on the boot is completed in 27 seconds and claims no errors.  The drive that comes up normal on the regular boot took 1 minute and no errors.  That doesnt seem right on the speed of the tests.

       

      Notes: I  downloaded an XP recovery disk and it won't boot up. I can get it to go  to Intel Boot Agent than it immediately goes back to the windows didnt  load properly menu. So far, I can only get the gwbasic memory tests to  boot up from a CD.  I checked the bios boot menu and the cd rom is first....still no luck.

       

      I tried all the reseeding and unplugging with  no luck either. Did a lot of research on here with the closest problem  being an Itunes related one but they were allowed to still log into  windows whereas I can not nor do we even have Itunes on here.

       

      Any  help would be greatly appreciated.

       

      Thanks,
      Mike