9 Replies Latest reply on Jul 7, 2010 3:03 PM by hdtv000

    DX58SO bios updated now pc wont boot

    hdtv000

      I'm so mad right now 3 hrs plus messing with this non sense. Updated bios said everything went fine. Goes to boot windows fails. Says something about changes and just sits there. I'm not at point i can get into bios but not it refuses to boot windows. I seen part where might have changed IDE settings or something on hard drives. Well looked in bios seems right, Being this damn board has non IDE ability at all. Im furious at this point. So anyway its at point now where it says windows missing file ntoskrnl.exe to insert your windows disk and click repair, Well I put the stupid vista disk in, it still errors says system hardware might have changed and tells me to do the same thing basically. Nothing is getting me into windows HELP,

       

      There was a time where the stupid bios wouldnt even come up, turning it on just sat and had black screen, Someone please help,

       

      My system is i7 920 6 gigs ram vista ultimate 64 bit

        • 1. Re: DX58SO bios updated now pc wont boot
          Cpt.Dogfruit

          Hi,

          So at the moment it is booting and posting just not getting into windows? if so have you tried reinstalling windows? also you could always update you BIOS back ot a previous bios.

          • 2. Re: DX58SO bios updated now pc wont boot
            hdtv000

            Well I'm back in windows. I did try and install windows it would fail with some error complaining about some other file missing. It was madness. 5 hours wasted. Your reply of going back to older bios. THANK GOD I paid attention when it did flash bios. I remembered the version number is was prior to the update. I downloaded several versions of it for different methods, kept at it till it seemed to work. Well I restarted in the dark by the way I would just wait long enough each try to let it finish.

             

            Anyway here I am back on my pc not neighbors laptop(thankfully) they were willing to stay up till 3 am to help and let me use their laptop. Anyway I'm not sure of anything really but I am in windows. The boot process seemed to take ages, but windows did load as I said. I'm afraid to turn it off now lol. Sigh. I gave you points for correct answer as backing up to older bios seems to have solved it , at least until I turn it off.

            • 3. Re: DX58SO bios updated now pc wont boot
              Cpt.Dogfruit

              at least your in windows,

              if when you turn it off get problems, just go back to your neighbours and let us know and we shall try and help! good luck

              • 4. Re: DX58SO bios updated now pc wont boot
                hdtv000

                My neighbor can't be happy. Sigh. Ok so I restarted and went into bios looked around. sata was set to legacy and what not. Changed it to IDE in the settings for each, restarted pc went right back to not booting. I have windows I know for fact its supposed to be and was set to IDE. I don't raid or anything. I have an intel gen 1 80g SSD for C drive(boot). Also the bios is NOT reverted back to the old version. It's still dark looking like the new one not blue background everywhere like my previos one. So yea bascially I'm still having issues but windows is up. Takes forever to load though. Thanks for your help I have no idea what to do now. Maybe grab the old .exe bios and run that while I'm here in windows, I just have no idea. I have never had any issue like this with any bios update at all, very annoyed.

                • 5. Re: DX58SO bios updated now pc wont boot
                  hdtv000

                  I basically think what happend was bios did update correctly. It kept all settings in bios maybe but the correct hard drive settings then when restarted it didn't match and freaked locked up the system. How to recover from that I have no idea.

                   

                  I am back with the bios version I started with I went into bios after the update looked around everything everywhere was set to 0 even teh cpu was set for 0 speed and ram was 0 or 1mhz. Ugh..Anyway I changed the hard drive settings back to IDE to what I thought they were before. Upped cpu and ram to my best previous guess(I'm not a novice by the way, although I feel like one tonight). So I exited the bios, it restarted, said it couldn't find hard drive, then bios codes it looked like come up screen flashed for few secs, then it said loading windows....so I have no idea when I'm at what I've done and what is screwed up as a result.

                  • 6. Re: DX58SO bios updated now pc wont boot
                    Cpt.Dogfruit

                    There is so much going on with your system i would  suggest personally that oyu start from scratch. unplug the power, clear the CMOS, then reflash the BIOS the version it has on it now, with a USB andthe recovery method http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm. But to do this just unplug EVERYTHING even usb keyboard and muose hdd ODD etc. make sure you leave it long enough. Once it has done, plug in keybprad and mouse reboot  go into BIOS and set everything to defaul F9 set to default  then F10 to save. Then reboot turn the system of. Plug the HDD and ODD and everything else in. Now don't let it boot to teh OS instead reinstall. personally with a SSD and obviously depending on the OS i would have chipset sata mode as AHCI ( so go into BIOS and change this option)(also you will need a driver to install the OS, if it is XP, not with win 7) ( which would mean that it dosen't matter what you have the ATA/IDE mode as. as it only has an effect when chipset sata mode is IDE).  i know it seems a lot of hassle but it is what i would do, for peace of mind and stability

                    • 7. Re: DX58SO bios updated now pc wont boot
                      hdtv000

                      I just don't see the point at this point. I mean the bios is back to where it was it has to just be one of the bios settings. It is booting eventually, it first says..hard drive not found on adapter 1...then bottom right blinks for codes like a6 , g5, h7 then it just boots into windows. I seriously have sooooo much on here installed it would be an even bigger nightmare to have to redo it all. 5 hard drives, dual hdtv tuner, blu ray , nvid single psb 295 vid card. Apps galore, I just have to work through it. I could'nt do AHCI because there is a conflick if I remember with some hardware I have. It won't work in the mode or something.  I have windows vista ultimate 64 bit installed on the SSD. It's tweaked best it can be, Sigh I don't know I'm getting there...I guess.

                      • 8. Re: DX58SO bios updated now pc wont boot
                        Cpt.Dogfruit

                        Then the only thing you can do is play around with the BIOS settings... sorry i cant be of more help!

                        • 9. Re: DX58SO bios updated now pc wont boot
                          hdtv000

                          Just in case anyone else has the problem. The

                          adapter 1

                          no drive found

                           

                          is the esata looking for drives I guess. Which I have none so I turned it off in bios now I don't see that message. I feel the boot time has gotten longer. Now it seems to sit on the windows please wait loading screen for what seems like a minute.

                           

                          Got cpu and ram back up to speed. So I guess good as it's gonna be. Faster boot times was one of the things I was hoping for updating bios in the first place. With an intell SSD I feel they're way to long load time. But now they may have gotten worse. Hey least I'm not starring at a black/blank screen now I guess.