0 Replies Latest reply on Jul 6, 2010 1:41 PM by dmpase

    Installing ICC on OpenSUSE Linux 11.2


      I'm attempting to install the Intel C/C++ compiler on OpenSUSE Linux 11.2 and I'm running into a snag. The ICC install.sh script expects that ldconfig will find libstdc++.so.5 and it greps specifically for that value. Unfortunately, that library version is libstdc++.so.6, and I have no real desire to downgrade the library. Does anyone have ideas on how to fix this?