1 Reply Latest reply on Jul 2, 2010 12:12 AM by cssd_run

    X25-V : Odd datas.

      I am not a native enlish speaker, so please forgive me for my grammar mistakes.

      I need some help to understand some strange things, here we come :

      X25V.jpg

       

      I own a X25-V 40GB, nothing special here.

      The problems are, as you can see on my screenshot, showed in red circle : I use 16,8GB on my SSD on C: (on the left) but Windows shows only 12,5GB used (on the right). This is the first problem.

      The second, is the HD Tune screenshot. I have done several pass, results are the same : 266MB/s max, 223MB/s average, 87,5 MB/s min, Burst Rate 98MB/s. It's higher than the 170MB/s average announced in linear read, but minimum and burst rate seem to be to low.

      Moreover, in the first ~40%, transfer rate is pretty low (coincidence ? Only ~40% of the space is used).

       

       

      What do you think of that ? Last firmware, AHCI enabled, Intel SSD Toolbox used.

        • 1. Re: X25-V : Odd datas.
          cssd_run

          Jaeger,

           

                    The issue with folder properties not showing same size as c: drive properties could also be related to setup in OS and not related to storage drive.  Have you been able to check another person's system with a different drive to see what it shows?

           

          As for the strange read performance for HD Tune, would you please try another tool that measures sequential read performance, like CrystalDiskMark, to see what it shows for performance?

           

          Regards,

          Brady (Intel SSD Tech)