2 Replies Latest reply on Jun 28, 2010 1:58 AM by kaotickelly

    Intel RST 9.6 Raid 5 - Data initializing taking forever??

    kaotickelly

      Hi all,

       

      After creating my Raid 5 (3 x 1TB) on the ICH10R SATA ports, in Win7 64bit the RST notification is showing 'Data: Initialising 1.4%', but the percentage is increasing very VERY slowly.

       

      What is it doing?!?!

       

      Regards,

      Kelly

        • 1. Re: Intel RST 9.6 Raid 5 - Data initializing taking forever??
          PeterUK

          Three 1TB drives yes its going to take a day or two but it needs to be done.

           

          If you click on the RAID type icon linking the drives then Advanced you can Enable “Write-back cache” to knock some hours off but its still going to take some time.

           

          So by now you should be at 30%~ if you left your system on.

          1 of 1 people found this helpful
          • 2. Re: Intel RST 9.6 Raid 5 - Data initializing taking forever??
            kaotickelly

            Thanks Peter.

             

            In total it took 35 hours without write back cache.

             

            Just for anyone interested, I tested the raid array (32kb stripe) after the initialization using ATTO disk benchmark 2.34 in windows 7 x64 (64kb NTFS cluster)

            With write back cache ON: write speed was consistently around 70MB/s and read was between 150 - 210MB/s

            Turn write back cache OFF: Write speed peaked at 90MB/s for 64KB files, and lowered to 30MB/s for 8MB files (and only 900KB/s for 0.5 KB files) , while read speed was same as with write back cache ON (150-210).

             

            So if you have a stable OS then turning write back cache ON seems to give a good overall speed boost.