2 Replies Latest reply on Jun 24, 2010 9:22 AM by ciao

    Need help with a D945pvs MB

    ciao

      I have the D945pvs and recently tried to upgrade the memory in the machine. I used to have 2 512MB DDR2 5300 Corsair chips that I tried to replace with 4 1GB  PC5300 Corsair chips. I have been able to get the computer to recognize 2 of the chips that are paired up but not the 2nd pair. When I have all 4 chips installed, the computer won't boot up past loading up the bios. Is it possible the memory slots are defective? Is there a way to test to see if the memory slots are defective? I know the memory chips are not defective since I've tried installing them into the working slots and they all work. If somebody could tell me what is wrong or can give me a way of diagnosing the issue, I would appreciate it.

       

      Thanks

        • 1. Re: Need help with a D945pvs MB
          Victor_Intel

          First you need to check that all of the memory specifications are supported by this motherboard ( voltage, size and speeds)

           

          http://www.intel.com/support/motherboards/desktop/d945pvs/sb/CS-026543.htm

           

          If the memory is compatible, you can try updating your BIOS.

           

          If the problem continues you can test one memory stick at the time, make sure that all of the memory that you are using has the same specifications.

           

          PV.

          • 2. Re: Need help with a D945pvs MB
            ciao

            I tried putting in each stick of memory as you suggested and it fails after I try to insert in the third stick of memory. I believe the memory is compatible. It's a Corsair Value Select brand and it's a 667mhz DDR2 PC5300 type chick. The previous 1G of memory was the same brand and the current 2 sticks that are working in the machine are also the same brand and type of memory. I checked my BIOS and it's running version SN94510J.86A so I'm at a loss as to what to try next. I'm assuming this is the latest version of the BIOS. Do you have any suggestions on how to diagnose the problem?