1 Reply Latest reply on Jun 25, 2010 8:17 AM by Topcat401965P

    Loading "Farming Simulator 2009"

    Topcat401965P

      Hi,

       

      Whenever i load a game called  "Farming Simulator 2009", i receive the following message "Error: Could  not init 3D. Shader model 2.0 is required."

       

      As per your troubleshooting  page, i have downloaded the latest version of G495 chipset driver,  downloaded the latest version of directx and changed the 3D settings on  the graphics panel.

       

      Still receiving the error message, can you help?