1 Reply Latest reply on Jun 8, 2010 2:59 PM by Don

    How do I reset memory timing if I fail in POST?

    cgbick

      It's my fault, of course.  I reset memory timing from 667 to 800, and now I get the three beeps in POST, then nothing.  I've tried removing the battery and disabling the motherboard jumper to force a BIOS restore from a USB stick, to no avail.  The board is a DG33TL, originally from Gateway.

       

      I want to add that I have since tried removing all memory and also setting the jumper to the other pins, as suggested in other threads.  Still not getting past the 3 beeps.

       

      Message was edited by: cgbick

        • 1. Re: How do I reset memory timing if I fail in POST?
          Don

          Hi, you said you tried to remove the battery, did you remove it? If not, completely remove the cmos battery and unplug the power cord from your power supply and wait at least 10 minutes. Then replace the cmos battery and plug the power cord back into the power supply. This should reset all your bios settings back to default and allow the system to post. If the system still doesn't post, try replacing your memory modules with new / different ones if you have access to any.