1 Reply Latest reply on Jun 7, 2010 9:29 AM by Aryan2411

    DG43GT- cannot reset? Won't boot.

    untogether

      While changing settings in my BIOS, I told it to default to using my PCIE graphics card on boot. Somehow this didn't work, but now the system just doesn't boot at all- I used to get two ear-piercing beeps every time the computer started, but now I get nothing. The lights and fans start up, but nothing more.

       

      I tried putting the 'reset CMOS' jumper on, and even running the BIOS recovery mode. No dice. The recovery mode didn't even appear to do anything- it never tried to read the CD.

       

      Any ideas? I'd really rather not send this off for repair as it'll leave me computer-less for a long time. Not good when I'm supposed to be making web sites for a living...

        • 1. Re: DG43GT- cannot reset? Won't boot.
          Aryan2411

          Hello,

           

          Try a bios recovery using a formatted USB media.

          http://www.intel.com/support/motherboards/desktop/sb/CS-022312.htm

           

          Instructions for Recovery BIOS Updates
          In the unlikely event that a BIOS update is interrupted, it is possible the BIOS may be left in an unusable state. The recovery process requires the chassis to be opened to remove the onboard BIOS Configuration Jumper.


          WARNING: This process is intended to be performed by a trained technician.


          Recovery with Formatted USB Stick

           

          1. Copy the recovery file (*.bio) to a formatted usb disk.

          http://downloadcenter.intel.com/T8Clearance.aspx?sType=&agr=Y&ProductID=&DwnldID=18932&url=/18932/eng/GT0031.BIO&PrdMap=&strOSs=&OSFullName=&lang=eng

          2. Place the usb disk in the target system.
          3. Shut down the system and unplug AC power.
          4. Open the chassis and remove the BIOS Configuration Jumper. See the Technical Product Specification for details including the location of this jumper.
          5. Power the system on with a minimum configuration like 1 memory, power supply connected, no optical drive, no sata drive etc.
          6. Wait 2-5 minutes for the update to complete. When the usb drive LED is lit, the system is copying the recovery code into the FLASH device.
          7. System will either turn off when the recovery process is completed or it will prompt you to turn off the system.
          8. Remove usb disk
          9. Replace the BIOS Configuration Jumper.
          10. Restart system.

           

          Regards,

          Aryan