1 Reply Latest reply on Jul 2, 2010 2:40 PM by Diego_Intel

    asrock 4core 1333 full hd and Q8300

    dean_bluebird

      i have bought a q8300 cpu to upgrade from a e5200 chip but first of all the pc would not boot so i downloaded a updated bios and it works sort of.

       

      Installed the updated bios, but now we have more problems! but at least the the chip is recongised and boots, sort of

       

      but now we can boot the computer if we set the fsb to 300

       

      if we set it at the stock 333 we get the error saying failed to vertify digital signature of file 'ntoskrnl.exe' also trying to run the windows installer results in the same error but with bootldr.exe

       

      setting the fsb to 310 allowed the system to boot, but would crash randomly

       

      320 bluescreened during boot

       

      tried setting it at 323 & 324 but bios goes a bit crazy you can only see the time going up when you get into the bios and the rest of the screen is blank, also the bios screen just shows lots of lines with bits of info about the drives detected scattered around

       

      no problems with the previous e5200 chip

       

      one more thing, when setting the memory to run at 400mhz, seems unable to boot, setting it at 333 seems fine, the max voltage I can set the memory to in the bios is 2.04 which didn't seem to cure the problem,

       

      swapped out the old 380w psu for a new ocz 500w, same problem

       

      woundered if anybody has come across this problem before and does anyone know how to solve it???

       

      Is it a motherboard fault, memory or is it the cpu faulty.

       

      any help is appreciated.

       

      Thanx

       

      Dean