1 Reply Latest reply on Jun 7, 2010 4:04 AM by Aryan2411



      Hi everyone

      Two weeks ago I asked a question which I still have not received any comment or answer yet.

      I am going to post the same question belw. If no one knows the answer does anyone know how to get right answer from Intel?

      Basically I need to install a windows on Seagate(Cheatah) SCSI hard drive on Intel  DX38BT mother board and boot from Scsi hard drive . But  there is a problem with this MB. That it recognizes the hard drive in bias but does not boot from the SCSI hard drive.

      I have built up a system based on Intel DX38BT MB.    P.S. is Ocz 850W. cpu is Q6700.  4G ocz ddr3 ram  Two WD 500G sata H.D  . I recently have added two Seagate ( Cheatah)15,4k scsi drive with adaptec controller.

      I can not install and bootup any kind of operating system out of my scsi hard drive with my system whereas with other kind of non-scsi H.D the system is working fine.

      The system can read the scsi H.D's but does not allow boot up from them. I can use the scsi HDs as backups but not as booting device since I can not install any windows on them.


      I am 100% sure that the hard drives and the controller are fine. I have tried them on other systems and I could install different kinds of O.S  whether 32 or 64 bits,,,,no problem.

      How could I resolve this problem with my Intel M.B  so that I can utilize these scsi H.D as the main boot up by insalling a windows Os on them?

      Your answer is appreciated.




          Hello there,


          To be  honest, i have seen that many raid controller card dont work on Intel  desktop boards.


          Anyway, Intel has not validated any raid controller card  on the Intel Desktop Boards.


          I remembered to have used a raid controller card  on DG43NB and it worked fine, when i have used on another intel board,  it did not work.


          So if your SCSI card does not work on the board or the scsi drives are not detected, try it on  another non-intel board if possible to see if it works or not. Then you  can be sure that it is due to incompatibility between the intel board  and your scsi card.


          However, you can need to make sure that this settings is enabled in the bios:

          - enabled expansion card text in the bios  (Security >> Expansion  Card Text>> Enabled)


          If you manage to enter the RAID Bios of the Card, check if you can see the hard drives detected overthere.


          Note: This is not the case on Intel (R) Server Boards, where we have a list of validated adapters and hard drives to refer to.


          All the best,