0 Replies Latest reply on Jun 6, 2010 3:28 PM by Tomas

    D945GSEJT - Ubuntu installation issues

    Tomas

      Hi, I am new to this forum, so maybe I am suplying too much information. Any way, I am (really) stuck, trying to install any version of Ubuntu to setup a NAS on the configuration below. Tried Ubuntu 8.04 LTS desktop (which Intel says should install at least), all 9.04 and 9.10 desktop and and server versions, to finalize with both desktop an server version of the 10.04 LTS. All server versions are 32-bit images.

       

      All installations eventually fail. I have a lot of details on the errors, but they generally come down to all kind of "kernel panic", "bad_semaphore" and with the 8.04 LTS install lately "udevd_event[1516]: run_program '/sbin/modprobe' abnormal exit'". I am using the default MB settings and tried with 1 instead of 2 disks (to shorten the process). Installation is from an external USB drive containing the applicable bootable SO image. Also tried with pre-formatted drive (boot, root, swap at least). Not even a LIVE CD runs on the machine. Using special install paramter acpi=off, noapci, nolapic does make a change, but eventually has the installation process stalled or aborted.

       

      Since the drives seem to work fine in an external casing, I guess it's the MB or it's settings. Am I missing the obvious (setting)? Any advice will do (at least to pinpoint the problem).

       

      Regards,

       

      Tomas

       

       

      My configuration:

      D945GSEJT motherboard / 1 GB RAM (board and memory of an authorized reseller)

      2 x 1 TB Samsung Spinpoint F2 Eco drives (new drives, unformatted)