1 Reply Latest reply on Jun 1, 2010 8:59 PM by edwardzh

    S5000PSL Multiple Boot Failure


      I have a S5000PSLSATA board in a SC5400 chassis, RMM2, SRCSASRB RAID card connected to the 6 slot drive expander, 6 Seagate Barracuda ST3750330NS drives and 2 Xeon BX80574E5440P processors and Server 2008 Enterprise SP2 as the OS.  I've updated the Motherboard Bios and expander firmware and raid card firmware to the most recent as of March of this year.  This issue has plagued us for about 1 year now and doesn't seem to be something that can be resolved through hardware changes (unless it's a mobo issue).

      The issue is this, when rebooting the system it will hang and give me a "Reboot and Select proper Boot Device or insert boot media" screen.  This was a production machine until it started acting up on us.  I have changed RAID cards (twice) the original card in the system was a SRCS28X with no drive expander, same issues.

      I'm starting to wonder, as this error just happened again to me, if this could be caused from rebooting/powering on the system from the RMM2 web interface.  I've never really given much thought to this until now as the system has been up and running for about 2.5 months with no issues, and it just so happens that I performed a remote power on using the RMM2 interface today and, blip no boot.


      Any input/suggestions from anyone?





        • 1. Re: S5000PSL Multiple Boot Failure

          Yes this might happen if you have RMM2 installed, and you used drive redirection. The board will try to boot from the virtual CD/DVD. Also with BIOS 98 it will not skip CD/DVD drive when there is no bootable media, if RMM2 is installed.


          Please try BIOS 99 which is supposed to fix the boot order issue. Another workaround is to set your RAID controller as first boot device. Also disable the RMM2 virtual CD/DVD as a boot device in BIOS.