7 Replies Latest reply on Aug 14, 2012 4:37 PM by

    Issues with AMT on DQ57TM + i5-650

      I have an Intel DQ57TM motherboard with Core i5-650.  I configured AMT manually, enabling SOL/IDER/KVM. I'm getting the following issues with it:

      1) attempts to enable SOL/IDER or to boot from IDE-R - make the system to disapper from the network - it just disconnects

      2) KVM only works when system is booted into OS. Nothing can be seen from the console (black VNC-window) while in alpha-numeric mode (BIOS), although I can see the KVM-sprite in the upper-right corner of the client.

      Tools used: Intel AMT DTK 6.0,10097.2, IMRGUI from latest AMT 6.0 SDK

      Updating BIOS firnware to TMIBX10H.86A.0036 didn't help.

        • 1. Re: Issues with AMT on DQ57TM + i5-650
          jasonhe40

          For your issues:

          1. Please double confirm your AMT setup is correct, try to connect vPro client system thru web and make sure your vPro client is connected to network.

          2. For remote KVM setup, here is a reference guide, in the section 2, there is a step by step guide on how to setup the KVM.

           

          http://communities.intel.com/docs/DOC-4923

          • 2. Re: Issues with AMT on DQ57TM + i5-650

            Hi Ildar,

             

            we have the same problem here. Did you fixed it btw?

            AMT Configuration is triple checked and it is working fine, but only when the OS boots up as you said.

             

            The AMT IP Adress is pingable when the system is in shutdown state. After we turn on the machine (through web or oldschool method "button" ), the AMT device loss his connection and after the OS is loaded we can ping it again. After that it ist possible to use the KVM Session to reboot the machine an we remain on it. But what wenn the os didn`t load? Then the KVM option is useless.

             

            I`ve read a thousands of documents but nowhere shows this problem off.


            Does anyone have a workaround to fix this issue?

            It would be nice

            thx in advance

            greets

            eflip

            • 3. Re: Issues with AMT on DQ57TM + i5-650

              Still no solution? I have the same problem with the latest firmware (0045). It worked fine until I booted the Debian Squeeze-installer for the first time. The AMT configuration is verified correct.

               

              Is there any way to reset the AMT function, in case it's the installer that has broken it?

              • 4. Re: Issues with AMT on DQ57TM + i5-650

                I am having the same issue.

                Searched high and low for a solution, but nothing found.

                Odd thing is, I have many other systems with exact same setting that are working just fine.

                Same BIOS version, same AMT version.

                 

                Quite frustrated at this point, especially since I need to be able to use such functionality right now...

                Of course it wouldn't work when I need it...only works when OS is booted.

                • 5. Re: Issues with AMT on DQ57TM + i5-650

                  Is this still not solved?  All was working great until I flashed the 12/11 ROM (0050), the latest at this time.  Prior to flashing, the ROM dated 1/20/11 (0042) was installed and it worked fine.

                  • 6. Re: Issues with AMT on DQ57TM + i5-650
                    Joseph Oster

                    Hey Travis

                    I have several questions

                    1) Is this a OEM system or a system build? If so please supply make and model

                    2) Did you try to reprovision after the BIOS update? If not give that a try and let me know the results.

                    3) What management suite are you using to manage KVM and SOL/IDER functions

                    4) Please explain exactly the behaviors that are of current concern

                     

                    Joe

                    • 7. Re: Issues with AMT on DQ57TM + i5-650

                      Looking over all the posts here, I would like the following information from everyone that's seeing problems:

                      1. What ping behavior is observed through the boot process?

                      With one second pings you can expect to see two pings dropped after the reboot as AMT takes over from the OS driver.  Also, you can expect to see two or three pings dropped as the OS driver takes over from AMT.   KVM is designed to be robust throughout this process. In fact it's difficult to tell if KVM is even interrupted during the ping drops.  If you see behavior deviating from this there may be a misconfiguration or a problem with the BIOS build.

                       

                      2. Please reply with how you configured AMT and current BIOS version.

                       

                      3. At least one poster is seeing a case where AMT is working in the powered off mode, but the connection drops when the system is powered on.  Please conduct the following test: establish a constant ping to the system, power it on and manually enter BIOS setup to keep the system in pre-boot.  Are pings returned by AMT?   Let the system sit in BIOS setup for a few minutes. Do ping responses ever resume?

                       

                      4. The DTK is not the best KVM app.  I recommend you try Real VNC Viewer Plus.  Do you see the same behavior with Real VNC?