1 Reply Latest reply on May 25, 2010 9:43 PM by edwardzh

    I would like a simple answer


      This is a long story. To make it short these are the essentials:

      I have a new S5520HC board, two Xeon X5680 processors, and two x 3x4 GB RAM.


      The new BIOS, unknown to me version, hasn't allowed me keyboard (F2, F6) input.

      I could install Windows XP x64 and after that the BIOS seems fully functional. (Although,after having install all Intel drivers, Windows XP x64 recognizes USB drives on the board internal USB port.)

      It is S5500.86B.01.0046.


      Before that I have unsuccessfully tried to boot to EFI Shell in order to update the BIOS.

      I have found a forum post saying the BIOS will boot to USB flash drive\EFI\BOOT\BOOTIAxx.AFI  xx = [32,64].

      I have tried with BOOTIA64.AFI = NShell.efi (taken from EFI_Toolkit_2.0\binaries\em64t) but it hasn't worked.


      It seems stupid to install Windows in order to have the possibility to update the BIOS in this situation.

      So, the question is:

      Provided that you have NO control of the booting process, how to boot to the AFI Shell?