0 Replies Latest reply on May 23, 2010 4:30 AM by paulp

    SASMF8I RAID Controller incompatible with 2 TB HDD ?

    paulp

      I have bought an Intel SASMF8I RAID Controller and trying to set up 4 x 2 TB SATA disks, the RAID Controller finds the disks, and lists them up correctly, during boot and in controller BIOS (CTRL+E).
      But in windows Intel RAID Web Console 2 the disks appear strange, like hot spares.

      In Intel RAID Web Console 2 I cannot create any kind of Array.
      I succeeded to create a RAID 5 array only with controller BIOS.
      But this array does not appear OK in Web Console. Something it's not OK, but I don’t know why.

      For example, disks Usable capacity it's OK, 1.818TB. But Raw Capacity is wrong : -(minus)198624321536 Bytes.
      Initialization doesn't work, progress indicator stay to zero.
      I tried to create partition and it's work. But disks access is very slow, around 12 MB/second.

      I tried also to upgrade Controller BIOS version to M1068E 0.8.09041155I. Controller is 1068 B3.
      Operating system is Windows 2008 R2. Main board is Gigabyte H55M-S2H with newest BIOS.
      Disks are WD20EARS.

      SASMF8I RAID Controller appears to be incompatible with 2TB disks. I tried with 1TB disks and it works fine.

      Have any suggestions what to make the 2TB work with controller?
      Thanks for help 

      Ecran_SAS_Intel.jpg