0 Replies Latest reply on May 22, 2010 3:40 PM by SpasV

    How to boot to the AFI Shell

    SpasV

      This is a long story. To make it short these are the essentials:

      I have a new S5520HC board, two Xeon X5680 processors, and two 3x4 GB RAM.

       

      The new BIOS, unknown to me version at the bedining, hasn't allowed me keyboard (F2, F6) input.

      I could install Windows XP x64 and after that the BIOS seems fully functional. (Although, I am not sure about that.)

      Its version now is S5500.86B.01.0046.

       

      Before that I have unsuccessfully tried to boot to EFI Shell in order to update the BIOS.

      I have found a forum post saying the BIOS will boot to USB flash drive\EFI\BOOT\BOOTIAxx.AFI  xx = [32,64].

      I have tried with BOOTIA64.AFI = NShell.efi (taken from EFI_Toolkit_2.0\binaries\em64t) but it hasn't worked.

       

      It seems stupid to install Windows first in order to have the possibility to update the BIOS.

       

      So, the question is:

      Provided that you have NO control over the booting process, how to boot to the AFI Shell?