1 2 Previous Next 18 Replies Latest reply on May 27, 2010 10:58 AM by dbrunton

    Unable to Provision Legacy AMT Devices in SCCM

    MikeFi

      Hi All,

       

      I have a Windows Server 2008 R2 with SCCM 2007 R2 SP2 that is provisioning systems successfully for those with AMT version HIGHER than 3.2.1....For legacy

      systems, I have installed the WS Man Translator however its not provisioning our systems...I have attached the relevant log files..

       

      My WS Man Translator is configured as follows:

       

      1) I am using the same password im using in SCCM Component Management (A strong password like P@55w0rd)
      2) I am using a custom PSK (4444) (XXXX-0000-0000-0000-0000-0000)
      3) I am using the PFX file (GoDaddy) (Also same PFX file was used as the Provisioning Cert in SCCM
      4) I am using my internal generated Web Certificate for 443. ( I see this as being the active cert in IIS for the default website too)
      5) I am not using a Run/As account and I have set the SCCM's server AD Object to "Allow Delegation for All Services"
      6) I am able to get to http://SCCMSERVERFQDN/wstrans

       

      The logs i have attached indicate an attempt to access the following url... via some kind of web service request?

       

      http://schemas.dmtf.org/wbem/wscim/1/cim-schema/2/CIM_SoftwareIdentity.Get()

       

      The errors im getting are as follows:

       

      Failed to get CIM_SoftwareIdentity instance

      ERROR: Invoke(get) failed: 80020009argNum = 0

       

      I verified i can get to http://schemas.dmtf.org/wbem/wscim/1/cim-schema/2/ from both the OOB MP (SCCM) and the legacy clients.

       

      I have enabled verbose logging for WSTrans but the logs don't indicate anything other than what was already given here.

       

      Does anybody have any ideas? THanks!

        1 2 Previous Next