5 Replies Latest reply on May 21, 2010 8:31 AM by rumana

    motherboard does not load the bios..

    rumana

      hey there!

      let me tell you the whole story with my motherboard.

       

      I bought it 5 months ago.. when I first put all the parts together everything worked fine.. however, a couple of weeks later,  the board's sound stopped working.. neither linux or windows could recognize the sound... I tried with both AC97 and the digital sound and any worked back. I bought a cheap diamond sound card and problem fixed..

       

      the last week I had a different issue.. my computer was turned on and I had my nexus one pluged in via usb.. I rebooted the machine and it did not load the bios.. instead, it displayed a dash at the top of the screen.. but everything else was black..

      so I turned it off and then back on.. and it got stuck in the same place.. the dash in the left top of the page.. it wasn't even able to load the bios.

      the next day, I tried to start up the computer again and it did came up. it was able to load the bios and then the OS.. but as soon as I restarted it, the same thing happened.. the dash at the top of the page, and it did not start up more than once..

       

      I unplugged and clean everything in the computer: the 3 ram memory dimms, sound card, graphics card.. then I put everything back on and the computer did not want to load the bios... after that I made several tests..

       

      first, I tried to start it with only one dimm of ram and the motherboard was able to perform the memory recognition process cause it beeped and did not start.. I also tried with 2 dimms of ram, and ended up getting the same black screen with the dash..

      the second test I made was I replaced the graphics card and I got the same result..

      at last, we used a tester to try out the power supply and it was working fine..

       

      the computer was working only if it remained several hours turned off.. but now I haven't been able to start it up in 2 days.. I'm getting the same dash in the top of the blank screen.. bios doesn't load up..

       

      could anyone please advice?

       

      thanks

       

      -rolando

        • 1. Re: motherboard does not load the bios..
          Cpt.Dogfruit

          Hi,

          What motherboard is it? and do you still have the USB HDD plugged in?

          • 2. Re: motherboard does not load the bios..
            rumana

            Hey. Thanks for replying back.. sorry.. it was stupid from my side not to mention what mobo am I using.. but I'm kind of desperate.. it is a DX58SO.... I'm using the Intel core i7 920..  I have tried to start up my computer in both ways.. with and without the phone plugged in..  Got the same sad result in both cases

            • 3. Re: motherboard does not load the bios..
              Cpt.Dogfruit

              Iok, i would suggest you remove the power plug, then the CPU and CMOS battery, as to reset teh memory controller, and cmos, then once you get it all back together do a BIOs recovery update at first boot, it dosent matter if it is the same BIOS version. Then see what happens and get back with the results. You cna see here the bios recovery instructions: http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm

               

              Aslo what happens if you boot with nothing but memory CPU GPU and PSU, so no HDDs no other components at all...

              Aslo if you boot without memory do you get any beeps?

              • 4. Re: motherboard does not load the bios..
                rumana

                ok. these are the test I made already..

                I boot the machine with only 1 dimm of ram and it did beep.. I also booted it without any ram and it beeped again..so it seems it does the memory checking...

                I took out the cmos battery and boot the computer twice.. it didn't came up..

                I also booted the computer without the jumper (that is recovery mode).. nothing... it did not pass from the dash and the black screen..

                I put the jumper and the cmos battery back on.. it did not want to start up..

                 

                I haven't unplugged the hard drive, but I think it should not affect though... since it isn't even loading the bios.. I will try that..

                 

                is it really necessary to unplug the cpu.. ? it so delicate that I wouldn't want anything to happen to it.. anyways, I will if you tell me to..

                 

                I haven't tried updating the bios.. yet....

                 

                please tell me what to do next between:unplugging the cpu and updating the bios..

                 

                thanks

                • 5. Re: motherboard does not load the bios..
                  rumana

                  hey! do you have any other advice?