1 Reply Latest reply on May 13, 2010 1:23 PM by sergios_intel

    P35-DQ6 v1.0 Biosv. F9 (hersteller:Gigabyte)

    Wildboy

      Ist es erlaubt in deutsch zu schreiben?

      Ich hoffe es sehr,da mein englich nicht das beste ist.

       

      Boardinfo: Ich habe noch einen älteren pc mit einem intel mainboard,chipsatz ist P35-DQ6 v1.0,biosversion ist F9.

       

      Da leider das tool zum erkennen des chipsatzbaureihe von intel nicht zu starten ist weil es mir immer sagt das ich kein admin meines pc´s wäre(was warscheinlich am meinem nicht mehr unterstützem chipsatz liegen kann),was natürlich unsinn ist da nur ich mein pc nutzte und mein benutzerkonto das adminkonto ist,und auch die benutzerkontensteuerung deaktiviert ist,kann ich eben nicht rausfinden welche chipsatz-software für meinen pc der richtige ist,deshalb installier ich immer die neuste aber ich muss jedesmal feststellen das wenn ich den chipsatz treiber installieren will das programm nur durchrennt und nichts installiert hat da es sofort das schlussfenster mir anzeigt. Nur wenn ich es im kompatibilitätsmodus auf vista sp2 ausführe instaliert es seine treiber was ja aber nicht sinn der sache sein kann wenn ich vista treiber installieren muss für windows 7.

      Auch muss ich nach dem reboot sofort feststellen das nach dem installieren der chipsatz software mein komplettes system sich erheblich verlangsamt und weniger power hat als ohne die chipsatz software.

      Zu erkennen am usb 2.0 durchsatz der ohne chipsatz software bei grossen dateien durchgehend und gleichbleibend auf ca.37-39mb/sek. liegt,mit der chipsatzsoftware erreich ich nie mehr als lächerliche 17 bis maximal nur 27mb/sek.

      Auch ist mein internet und das LAN deutlich stabieler und schneller als mit der software.

      Und windows 7 rennt ohne die software auch deutlich flotter und agieler,und in spielen gibts ohne die software auch keine kurzen stotterer und freezes mehr,denn mit dem treiber habe ich in spielen von zeit zu zeit ganz extreme einfrierer die so 5sekunden anhalten und dann auf einmal wieder weg sind.

      Alle treiber wie grafik,sound,lan,chipsatz,raid,maus,tastatur,webcam,ect...sind auf dem letzten stand.

      Villeicht sollte ich noch erwähnen das ich ein intel matrix raid (raid 0,quad-raid also 4 platten) nutze aber da gibts keine probleme mit dem treiber bis auf das ich auf der intel website nicht so richtig mehr was vom intel matrix raid sehen oder treiber dafür saugen kann.

      Welche chipsatz software ist für mein mainboard das richtige? Die auf der Gigabyte website angebotenen treiber für mein board sind sehr veraltet und werden meiner ansicht nach auch nicht mehr aktualisiert.

      Oder sollte man immer die neuste installieren,wie aber wenn das treiberprogramm sofort zum letzten fenster springt und nichts installiert hat?

      Ist es eigendlich noch nötig die chipsatztreiber bei windows 7 ultimate 64bit zu installieren?

      Und warum verlangsamt der chipsatztreiber mein komplettes system so stark? (z.b. weil ich den chipsatztreiber nur im kompatiblitätsmodus auf vista sp2 installieren kann und es dadurch alte und nicht passende vista-treiber installiert oder?)

       

      Ich brauch mal unmissverständliche info´s und aussagen über das von mir angesprochene.

      Habe schon viele leute gefragt aber keiner konnte mir so richtig helfen,mir wird nur immer gesagt das man den chipsatztreiber installieren muss und es auch immer der neuste sein sollte.

       

      Hilfe !