2 Replies Latest reply on May 6, 2010 5:13 AM by achiav01

    DH55TC ACPI warnings

    achiav01

      These are from the Linux kernel boot log (Ubuntu 10.04). The BIOS is version 0035.

      They seem to be harmless, I post them just in case they may be of any help to the guys programming the BIOS

      At least the incorrect checksum should be easy to fix...

       

      ACPI: RSDP 00000000000f0410 00024 (v02  INTEL)

      ACPI: XSDT 00000000cb61ee18 00054 (v01 INTEL  DH55TC   01072009 MSFT 00010013)

      ACPI: FACP 00000000cb61cd98 000F4 (v04 INTEL  DH55TC   01072009 MSFT 00010013)

      ACPI Warning: 32/64 FACS address mismatch in FADT - two FACS tables! (20090903/tbfadt-369)

      ACPI Warning: 32/64X FACS address mismatch in FADT - CB61DF40/00000000CB61DE40, using 32 (20090903/tbfadt-486)

      ACPI: DSDT 00000000cb615018 06B88 (v01 INTEL  DH55TC   00000000 INTL 20051117)

      ACPI: FACS 00000000cb61df40 00040

      ...

      ACPI: SSDT 00000000cb614c18 0038C (v01    AMI      IST 00000001 MSFT 03000001)

      ACPI Warning: Incorrect checksum in table [SSDT] - 3F, should be 1F (20090903/tbutils-314)

      ACPI: SSDT 00000000cb61dd18 00084 (v01    AMI      CST 00000001 MSFT 03000001)

        • 1. Re: DH55TC ACPI warnings
          alt2541

          has anyone else tried this new bios yet??  daughter has this box at school with 0031 bios that locked up last few days so want to try this new one out and see what gives---read me shows a lot of changes so maybe they are watching....

          • 2. Re: DH55TC ACPI warnings
            achiav01

            Yes I tried this BIOS and works fine for me. When a newly released BIOS is found to be defective, it is withdrawn from the website. Sometimes they are withdrawn after only few hours, like version 0034. So if you want to be sure that it doesn't cause any problem, wait some time before upgrading, like 1 week or even 1 month.

            If your computer locks up, or stops responding, it is very unlikely to be a BIOS problem though. You can try to upgrade just in case, but most likely this is due to other causes, like the CPU not properly cooled, or the RAM not set to the right voltage, or the system is overclocked. BIOS settings might also be the cause.