4 Replies Latest reply on Oct 29, 2018 1:34 PM by Intel Corporation

    My pc can't detect my Optane Memory.

    darkcount

      So I got my new Intel Optane Memory delivered yesterday. I installed it in my M2A-32G slot but my BIOS or windows can't detect it (file 1).

      I've installed the Intel optane memory application and there it says "No compatible disks for intel optane memory" (file 2).

      I got CSM disabled in BIOS, I got "Intel RST Premium With Intel Optane Memory Acceleration" enabled in BIOS.

      Further there are no options like "PCIe Storage Dev On Port 9". Device Manager doesn't show anything either except for the storage controller.

      I don't know what to do further, I reinstalled windows OS too. WIth no luck.

       

      My specs are:

      Motherboard = z370 ultra gaming 2.0

      CPU = I7-8700K

      HDD = Seagate Barracuda 2TB

      SSD = Samsung 850 evo 500gb

      GPU = gtx 960

      RAM = Team force Nighthawk RGB 3000mhz

        • 1. Re: My pc can't detect my Optane Memory.
          darkcount

          additional information...

           

          I tried plugging the Intel Optane memory in the M2Q-32G slot and got the same results.

          • 2. Re: My pc can't detect my Optane Memory.
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi darkcount,

            Thank you for posting in the Intel® communities.

            According to your description, I’d say that the module is damaged, so the best recommendation would be to contact the place of purchase for warranty resolution.

            However, before doing that, you can confirm if the module is indeed recognized or not by the system by checking the Peripherals tab in your BIOS. You will find there a list of the current drives connected in the system, including the Intel® Optane™ Memory. The list of drives may be under the option Intel(R) Rapid Storage Technology that is under the Peripherals tab.

            I recommend you to disconnect the secondary drive from the system to be sure that this SATA drive is not causing any conflict between the ports where this drive and the module are connected to. It’s usual that a couple of SATA ports in the motherboard share bandwidth with the M.2 slots, so chances are that you have your SATA drive connected in one of these ports.

            If possible, please take a screenshot of this information so that I can take a look at it too. You can take screenshots of the BIOS by pressing F12 or the Print Screen button. You will require a USB Flash memory connected because the images are saved there automatically. Please refer to this site for additional details about this: http://www.unboxingtreatment.com/2018/04/howto-take-screenshot-motherboard-bios.html

            Have a nice day.

            Regards,
            Diego V.

            • 3. Re: My pc can't detect my Optane Memory.
              darkcount

              Hey Diego V.

               

              Glad you responded this quick ,

              I made a picture of the bios, and doesn't show a 3rd drive. I switched my HDD to 2 different SATA ports but got the same results.

               

              I guess I will look for a warranty resolution with the place I purchased it from.

              • 4. Re: My pc can't detect my Optane Memory.
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi darkcount,

                 

                That would be the best way to proceed as your module is not visible in BIOS.

                 

                Sometime ago, another user had the same issue, but we didn’t realize the module was damaged, so we tried to enable it in all possible ways with no success. Then we confirmed that the module was not visible at all in BIOS just as you have confirmed, so the user got a replacement and everything was correctly configured afterwards. See the following thread for reference: No compatible disk for Intel Optane memory

                 

                Have a nice day.

                 

                Regards,
                Diego V.