1 2 Previous Next 17 Replies Latest reply on Jun 2, 2011 8:44 AM by

    DG43GT- Bios update fials

    freddy

      We got 2 pc's here with the Intel DG43GT motherboards. Both ran the ver 0024 bios, so yesterday I decided to update thier bios to the latest ver 0031. the first pc ran the express update, rebooted. everything updated and running fine. the other pc. just reboots and gets stuck at "flashing image for Intel(R) management engine firmware... " Ive tried all the diffrent methods to update it, and diffent version of the bios. nothing works. it just gets stuck at flashing image for Intel(R) management engine firmware...

        • 1. Re: DG43GT- Bios update fials
          Cpt.Dogfruit

          Hi

          Try disabling the me, then unplugging the power cord, remove the CMOS battery and wait for a while, 15 20 mins, then put it back in and perform a bios update with the .bio and a usb pen, see what happens.

          • 2. Re: DG43GT- Bios update fials
            freddy

            the me?

             

            Ive read some horror stories on this "Support Cummunity" of DG43GT boards that end up in reboot cycles after doing bios recovery... isnt there a SAFE way todo this without the chance of turing the board into a door stop

            • 3. Re: DG43GT- Bios update fials
              Cpt.Dogfruit

              ME  is the management engine but scrap that i was being dumb, you can't get the system to post.

              Via the recovery method IS the safest way to update the BIOS without a shadow of doubt.

              Try it see what happens if it dosent help then try putting teh system into maintenanc emode via the jumper to see if you can gte into teh bios again

              • 4. Re: DG43GT- Bios update fials
                freddy

                mmm. well after reading

                DG43GT-  Anyone had any success updating  BIOS  to ver. 0031 ???

                and

                DG43GT  Updating bios to version 0031

                and

                DG43GT-  system halts during BIOS update??

                 

                i just dont feel safe with using recovery to update the bios. And these are just some of the the threads that ended in bricked motherboards... I'm starting to seriasly loose faith in Intel over here...

                • 5. Re: DG43GT- Bios update fials
                  whale

                  How long have you waited for "flashing image for Intel(R) management engine firmware"?

                  • 6. Re: DG43GT- Bios update fials
                    Cpt.Dogfruit

                    So?? what is your point, a handful have had issue, out of how many hundreds of thoushands that haven't. If you dont like teh advice, dont ask for it. i know for sure that the recovery bios update is the safest. But as with any other form of BIOS update there is ALWAYS achance it could go worng. and if it does, you contact intel, they will get you to try it again, probably exaclty how i said and if it dosen't work they will replace it....

                    Other than that your board is still not working! so what difference is it going to make.

                    The important part is the AC and cmos battery

                    • 7. Re: DG43GT- Bios update fials
                      freddy

                      ive waited up to 20min for the "flashing image for Intel(R) management engine firmware"...

                      • 8. Re: DG43GT- Bios update fials
                        freddy

                        thing is i was here to ask for advice from PEOPLE. not just one guy called Dogfruit. no offence. And Asus, all the big guys, you can flash your bios in windows... just makes me wonder how on the ball Intel really is. and the motherboard works fine. its not a dud. its just stuck att bios v0024. even thou it says its flashing the bios, it never actualy does it. u just reboot after a few min and it works fine. And of the hundreds of thoushands of people that do buy this board, not even 5% wil bother upgrading the Bios. So the smart guys at Intel has to look at this, and fix it.

                        • 9. Re: DG43GT- Bios update fials
                          pbngem

                          Hi Freddy,

                                    I have 2 of these boards that had Bios ver 0019 when I received them. I was able to successfully update to ver 0027 on both boards using the iflash w/USB thumb drive method. It wasn't until I tried updating from ver 0027 that I encountered problems. I tried every method except the recovery method & got the same results.......it would hang at the: "flashing image for intel(R) management engine firmware"  I finally tried the recovery method & it worked for 1 of the boards. The other board ended up going into an endless loop of re-starts. I then tried to re-flash using the recovery method again & I would not complete the update & would re-start the system endlessly. I later read a post here from someone who used the iflash file from an earlier Bios ver 0019 & used it with the BIO file from ver 0031 & got it to work. I can't verify that this works since I have no appetite yet to experiment at the risk of tanking another board. I did get an RMA from intel for the board. To sum everything up, I'm guessing that there is a problem in the flash file in some of the later Bios updates. If you were to flash from ver 0019 to ver 0031, You would probabaly be successful. Flashing from ver 0024 to any newer version is where the problems occur, so maybe the other poster has a solution by combining the earlier iflash file with the later Bio file?

                          • 10. Re: DG43GT- Bios update fials
                            freddy

                            We also have 2 boards. and the one is running 0031 fine, did a normal exe update. the other one just gets up to "flashing image for intel(R) management engine firmware". Thing is. Ive also noticed both these pc's have 2x 2Gig 800Mhz DDR2 (Kingston PC2-6400) sticks of ram. But their only running at 666Mhz. I recommended these boards to several of our partners as well, and asked to check there and they say the exact same thing. so not only is the bios update faulty board cant even pick up on SPD tags. cause these same sticks work fine on a ASUS board at 800Mhz. no bios tweaking needed at all.

                            • 11. Re: DG43GT- Bios update fials
                              pbngem

                              Hmmm.......I've heard of the BIOS registering the wrong memory speed on the DG45ID mainboard, but not heard of it happening on the DG43GT. I'm using a pair (2x2 GB modules) of Crucial PC2-6400 & they are registering as 800 mhz in the BIOS

                              • 12. Re: DG43GT- Bios update fials

                                Hi Freddy,

                                 

                                  I had the same problem with my board. The problem is with the ME. Enable ME setup on boot in BIOS Setup. When the MR option comes after the restart press ctrl+p, this will take you the ME setup menu. There choose ME firmware local update. This would be set to disable. Change it to enable and exit. After the reboot and boot of windows, run the bios update exe again. This time it should be successful. It might take a about 5 to 6 minutes.

                                 

                                          Hope this helps.

                                • 13. Re: DG43GT- Bios update fials

                                  Freddy, greetings. VJ on its recommendation in October 31 is right. The problem is ME. Follow indicated by VJ and have no problem updating the BIOS. Anytime you need a BIOS update repeats the steps indicated by VJ. It's how I update the BIOS on my motherboard DG43GT.

                                  • 14. Re: DG43GT- Bios update fials

                                    I can also confirm that after enabling the local update option in Intel ME setup screen(after pressing ctrl+p at intel ME prompt) that BIOS update will work.

                                    I also updated from v24 to v35 on a DG43GT board

                                    Thanks VJ

                                    1 2 Previous Next