2 Replies Latest reply on Oct 17, 2018 2:03 PM by Intel Corporation

    Wake on Bluetooth with AC 3165?

    theplasticbling

      Is it possible to enable this Bluetooth card to wake up the PC? I go to my device manager, then to Bluetooth, then to Intel(R) Wireless Bluetooth(R) and click properties. From there, I go to power management, and the "Allow this device to wake the computer" setting is grayed out and I can't check it. How can I make this option available? I'm on Windows 10 Home Edition.

        • 1. Re: Wake on Bluetooth with AC 3165?
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello theplasticbling
           
          Thank you for posting in the Intel® community.
           
          Please attach to this thread the TXT file the Intel® System Support Utility will generate: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility
          Steps to save the report:

          1. Run the utility.
          2. Click on “Scan” to get the scanned system.
          3. Once the scan is complete click on “next”.
          4. Use the “save” option, save the report to your desktop.
          5. To attach a file, you must click the “Attach” option on the bottom right-hand corner of the response box. 
          What is the brand and model of your system?
           
          Regards,
          Leonardo C.
          Intel Customer Support Technician
          Under Contract to Intel Corporation
          • 2. Re: Wake on Bluetooth with AC 3165?
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi theplasticbling,
             

            Since the "Allow this device to wake the computer" field is grayed out, it's possible that this may be disabled from within your BIOS, which takes precedence over your OS. It may be important to point out that while your wireless adapter works through the PCIe Bus, the Bluetooth* module on your adapter communicates through your computer's USB. You may need to check your BIOS for an "Enable USB Wake" type setting, which may be currently disabled.

            Our recommendation in this case will be to contact your computer manufacturer (OEM), as they're the only ones who may be able to provide you with a more definitive response, and hopefully should be willing to point you towards the correct BIOS settings in order to resolve your problem.

            All the best,

            -Chris