8 Replies Latest reply on Feb 21, 2008 11:40 AM by Eugene

    ME error (during boot)

    juat

       

      Hi,

       

       

      I'm a personal user of my Santa Rosa based laptop (ASUS V1S - BIOS ver 209).

       

       

      I was totally new to the AMT, so I started to activate it, and installed the Vista drivers that eventually said it was activated and working. I'm not sure I had disabled it from the BIOS then, but I had no problem with it so far. I'm using the laptop all alone with an ADSL bridge that gives the LAN an IP address from DHCP. Also I have a docking station. (maybe these are important)

       

       

      After a crash of Vista, today I discovered that I cannot any more enter the MEI area by pressing Ctrl+P, and during the boot process I can spot an error message in RED saying "ME error" for a couple of moments, then it goes loading Windows. Also, obviously the Vista drivers say it's not activated. I don't seem to have any problem other than is annoyingly doesn't work.

       

       

      Can anyone give a clue how could I make it right, or to enter it again? I tried to update the BIOS, but no change in this functionality.

       

       

      Thank you,

       

       

        Attila

         

       

       

        • 1. Re: ME error (during boot)
          wryork

           

          It sounds like your ME firmware may need reset.  A couple of things to try.

           

          1. You can see if you can go into the System BIOS to enable AMT or enable Ctrl + P for AMT.  Some OEMs put these options in their system BIOS for AMT while others have no reference to AMT in the system BIOS.  All OEMs are different.

          2. You could try and update the system to the latest BIOS to see if this recovers your ME.  Again, all OEMs are different but many of them wrap up the latest AMT firmware in their BIOS updates.

          3. (This is not the easiest) but you can pull the cmos battery from your laptop and this will reset ME back to factory defaults.

           

          I hope one of these options can recover your ME.

           

           

          • 2. Re: ME error (during boot)
            juat

             

            Thanks for the tips, however:

             

             

            1. If I go back to previous BIOS, where I can disable/enable AMT; if I enable it's still the ME error, because the BIOS tries to run the AMT setup and fails.

             

             

            2. If updated the BIOS - see above - went back and forth, no change.

             

             

            3. Thanks! This is what I figured out from many documents as well, no I need to find out how can I open up the laptop and get my hands to the battery.

                Can you by the way help with that? (Asus V1s)

             

             

            I'll write if I tried option 3.

             

             

            Do you know why this "ME error" could happen? Anyone? (I guess if I next time keep AMT disabled via BIOS it cannot happen?!)

             

             

            • 3. Re: ME error (during boot)
              Petis

               

              hey wow

               

              i have directly tha same problem with my ASUS V1S, it was working and all was fine, and then suddenly it started to make problems,

               

               

               

              i noticed that the fan was working now all the time, so i updated the BIOS to newsest 301AS and all other drivers, now the fan works better, but i noticed performance dropdown (a graphic application was running 100frames (max), now only 30~64)

               

               

               

              also i get the Intel ME error during boot and windows tells me :

               

              Error

              Symptom:

              Cause:

              A device has a configuration problem that prevents it from starting properly.

              Details:

              The

                             device, Intel(R) Management Engine Interface, cannot start properly. It

                             may not have the correct driver installed or may be experiencing a

                             hardware failure. The Plug and Play ID for this device is

                             PCI\VEN_8086-DEV_2A04-SUBSYS_15871043-REV_03\3-11583659-1-18.

              Resolution:

              1. Verify the correct driver is installed.

              2. Try updating the drivers using Windows Update.

              3. Check with the manufacturer for an updated driver.

              4. Attempt to uninstall and then reinstall the device using Device Manager.

              Related:

              Explanation of Error Codes Generated by Device Manager\

              Manage Devices in Windows\


              Symptom:

              Cause:

              A device is disabled preventing it from working properly.

              Details:

              The

                             device, Intel(R) Active Management Technology - SOL, is disabled. If

                             this device is no longer used it may be intentionally disabled. The

                             Plug and Play ID for this device is

                             PCI\VEN_8086-DEV_2A07-SUBSYS_15871043-REV_03\3-11583659-1-1B.

              Resolution:

              1. Determine if you need the device.

              2. If you need the device, enable it in Device Manager.

              3. If you do not use the device it can be left disabled.

              Related:

              Explanation of Error Codes Generated by Device Manager\

              Manage Devices in Windows\

               

              if i try to reinstal the drive for  Intel(R) Management Engine Interface from http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/14617/eng/HECI_AllOS_3.0.30.1086_PV.exe&agr=N&ProductID=2887&DwnldId=14617&strOSs=All&OSFullName=All%20Operating%20Systems&lang=deu

               

               

              it tells me  : The system doesnt meet the minimal requirements to install, setup will abort

               

               

              what should i do? i dont want to open the nb and manipulate with hw (i would lost my warranty), and would it help either?

               

               

               

              thank you

               

               

               

               

               

               

               

               

               

              • 4. Re: ME error (during boot)
                bcockrel

                 

                The driver that you are installing is available directly from ASUS and should recognize your system as meeting the minimum install requirements. 

                 

                 

                Go here: http://support.asus.com/download/download.aspx?SLanguage=en-us , select your system and then expand the "other" category.  Download the "IAM_LMS Intel Active Management Technology Driver" and "IAM_ME Intel Active Management Technology Driver" and follow the installation instructions.

                 

                 

                • 5. Re: ME error (during boot)
                  Petis

                  after i install the drivers, all writes ok, but after reboot, it looks like this 
                  [http://politea.sk/tmp/Zwischenablage03.jpg]

                  • 6. Re: ME error (during boot)
                    josh.hilliker

                    which exact system do you have?   I believe there is a SOL driver you need to download & Update.

                    • 7. Re: ME error (during boot)
                      Petis

                       

                      thats my nb, but i have installed the latest drivers from the asus support page...

                       

                       

                       

                       

                      Processor

                      :

                      Intel® Core™2 Duo Processor T7700 2.4 GHz, 800MHz FSB, 4MB L2 Cache)

                      1GB Turbo Memory

                      OS

                      :

                      Genuine   Windows® Vista™ Business

                      Chipset

                      :

                      Mobile Intel® PM965 Express Chipset

                      Main Memory

                      :

                      2GB DDRII 667MHz, up to 4 GB

                      Display

                      :

                      15.4" WSXGA+ (16801050*) Color Shine LCD Zero Bright Dot ASUS Splendid Video Intelligence Technology

                      Video Graphics

                      :

                      NVIDIA GeForce 8600GT dedicated 512 VRAM, 768 Shared RAM 

                      1.2 GB Total Video Memory, DX10

                      Hard Drive

                      :

                      2.5" 9.5mm IDE HDD /w Ultra DMA 100 / S.M.A.R.T. supported SATA 160 GB(5400rpm) Swappable hard-disk supports SATA

                      Optical Drive

                      :

                      8X DVD-Dual Light Scribe Support Module HOT Swap Function and 2nd HDD/Batt.

                      Card Reader

                      :

                      MMC/SD/Mini-SD/XD/Memory Stick/MS Pro/MS-Duo/MS-Pro-Duo

                      Video Camera

                      :

                      1.3 Mega Pixel Swivel web-cam

                      Fax/Modem/

                      *                            LAN/WLAN*

                      :

                      56K S/W MDC Fax/Modem (Motorola M3 Function supported)

                                                  On board 10/100/1000 Mbps Fast Ethernet Controller

                                                  Intel® 82566MM Gigabit Network Connection

                                                  Intel® Wireless WiFi Link 4965AGN Network connection

                                                  Built-in Bluetooth™ V2.0+EDR

                      Interface

                      :

                      1 x Express Card

                                                  1 x VGA port

                                                  1 x Headphone-out jack (SPDIF)

                                                  1 x Microphone-in jack

                                                  1 x RJ11 Modem jack for phone line

                                                  1 x RJ45 LAN Jack for LAN insert

                                                  3 x USB 2.0 ports, 1x IEEE 1394 port

                                                  1 x TV-Out

                                                  1 x E-SATA & USB combo port

                                                  1 x HDMI

                                                  1 x Docking Connector (hot swappable)

                      Audio

                      :

                      Built-in Azalia compliant audio chip, with 3D effect & full duplex

                                                  Built-in speaker and microphone

                                                  ADSP

                      Battery Pack & Life

                      :

                      8-cell, 5200mAh, 77Whr

                      Dimension & Weight

                      :

                      363 x 263 x25-35.7 mm, 2.4 kg

                      Keyboard

                      :

                      Spill-proof Keyboard with 87/88 keys

                       

                       

                       

                       

                      • 8. Re: ME error (during boot)
                        Eugene

                        Does anyone find solution? I have similar problem with my V1S (it appeared after system was crushed). I update BIOS and AMT drivers, but there is no result. I also found this on ASUS forum. Sorry for my English.