1 Reply Latest reply on Dec 3, 2007 10:34 AM by mprimros

    Web login works.. but AMT Commander does not

    KDalton

       

      Hi All,

       

       

      I am having problems connecting to the AMT device using AMT Commander, Director etc. I can connect via the web interface (after disabling integrated windows authentication in IE). In my test system I have SCS installed in an Active Directory environment using one touch USB deployment. The AMT device has reported to the SCS and has been provisioned

       

       

      If I reset the AMT device (a Intel D35JO board) and configure in SMB mode i can connect with the Dev tools and web interface with no problem (even without disabling integrated windows authentication in IE).

       

       

      Any Ideas? Thanks Ken

       

       

      PS I'm a Newbie to the Forum, but I have already picked up some good tips and solved a lot of my test deployment problems from reading the posts, thanks to all.

       

       

        • 1. Re: Web login works.. but AMT Commander does not
          mprimros

           

          Hi KDalton,

           

           

          AMT Director has it's own AMT provisioning server built into it.  When using the development tools, the prefered way is to use AMT Director to handle the provisioning for AMT Commander.  However, AMT Commander will work on systems provisioned by Intel SCS.  Using the latest release of AMT Development Tool Kit (0.44) installed on the same machine as the Intel SCS, you should be able to connect to your AMT systems using AMT Commander without any changes from default settings.  You'll need to make sure that the user name and password you are using to connect to the AMT system is the same as is set in the ACL settings in the Intel SCS profile (ex. if you used a Kerberos user name and password, you'll need to use the Kerberos log in credentials in AMT Commander).

           

           

          If you are using TLS and don't have AMT Commander installed on the same machine as the SCS, you'll need to import the TLS Authentication certificate into AMT Commander.  The tool to do this is located in AMT Commander, under the File menu in Certificate Manager. 

           

           

          Hope this helps!