0 Replies Latest reply on Oct 2, 2018 4:15 AM by MartyG

    Fix for recent errors in RealSense Unity package

    MartyG

      Hi everyone,

       

      Some users reported that they had errors when setting up the Unity wrapper for the RealSense SDK 2.0.  There was a problem in the packaging process of the package, and Intel have now released an updated package both for the 2.16.0 and 2.16.1 SDK versions.  You can launch the download of the fixed package in your browser by clicking on the link below.

       

      https://github.com/IntelRealSense/librealsense/releases/download/v2.16.1/Intel.RealSense.unitypackage